Eski Google Haritalar sürümlerine verilen destek sonlandırılıyor

Kullanıcılara daha güvenilir bir deneyim sağlamak için Haritalar Android uygulaması, 31 Ekim 2021'den sonra uygulama sürümü 9.64 veya daha eski ve Android 4.3 veya daha eski sürümlerde çalışmayacaktır.

İpucu: Google Haritalar uygulamanızın sürümünü bulma ve Android sürümünüzü kontrol etme hakkında daha fazla bilgi edinin.

Android uygulaması sürümlerini güncelleme

Uygulama sürümünüz 9.64 veya daha eskiyse ve cihazınızda Android 4.4 ve daha yeni bir sürüm yüklüyse:

İpucu: Maps Go, Android 4.4 ve daha sonraki sürümlerde kullanılabilir.

Güncelleme sorunları

Uygulamanızı güncelleyemiyorsanız Android işletim sistemi sürümünüz, Google Haritalar uygulamasının yeni sürümünü artık desteklemiyordur (Bu durumda, cihazınızda Android 4.3 veya daha eski bir sürüm yüklüdür ve uygulama sürümünüz 9.64 veya daha eskidir).

Bu size yardımcı oldu mu?
Bunu nasıl iyileştirebiliriz?
Arama
Aramayı temizle
Aramayı kapat
Google uygulamaları
Ana menü
Yardım Merkezinde Arayın
true
76697
false