Ukončenie podpory zastaraných verzií Máp Google

Keďže chceme zabezpečiť spoľahlivejšie prostredie pre používateľov, Mapy pre Android prestanú po 31. októbri 2021 fungovať v aplikácii vo verzii 9.64 alebo staršej a v Androide vo verzii 4.3 alebo staršej.

Tip: Prečítajte si viac o tom, ako nájsť verziu aplikácie Mapy Googlezistiť verziu Androidu.

Aktualizácia verzií aplikácie pre Android

Ak máte aplikáciu vo verzii 9.64 alebo staršej a vaše zariadenie má Android vo verzii 4.4 alebo novšej:

Tip: Maps Go je k dispozícii pre Android od verzie 4.4.

Problémy s aktualizáciou

Ak sa vám aplikáciu nedarí aktualizovať, vaša verzia operačného systému Android už nepodporuje novšiu verziu aplikácie Mapy Google (ak máte zariadenie s Androidom vo verzii 4.3 alebo staršej a aplikáciu vo verzii 9.64 alebo staršej).

Pomohlo vám to?
Ako ju môžeme zlepšiť?
Vyhľadávanie
Vymazať vyhľadávanie
Zavrieť vyhľadávanie
Aplikácie Googlu
Hlavná ponuka
Vyhľadávanie v Centre pomoci
true
76697
false