Fin de la compatibilidad con versiones obsoletas de Google Maps

Queremos que nuestros usuarios puedan disfrutar de una experiencia más fiable. Por eso, después del 31 de octubre del 2021 no podrás usar Maps en Android si la versión de la aplicación es la 9.64 o una anterior, o si usas Android 4.3 o una versión anterior.

Nota: Obtén más información sobre cómo comprobar la versión de la aplicación Google Maps y tu versión de Android.

Actualizar la versión de la aplicación Android

Si tu aplicación usa la versión 9.64 o una anterior y tu dispositivo utiliza Android 4.4 o una versión posterior, sigue estos pasos:

Nota: Maps Go está disponible en Android 4.4 y versiones posteriores.

Problemas con la actualización

Si no puedes actualizar la aplicación, tu versión del sistema operativo Android dejará de ser compatible con la versión más reciente de la aplicación Google Maps (es decir, si tu dispositivo usa Android 4.3 o una versión anterior, o si la versión de tu aplicación es la 9.64 o una anterior).

¿Te ha resultado útil esta información?
¿Cómo podemos mejorar esta página?
Búsqueda
Borrar búsqueda
Cerrar búsqueda
Aplicaciones de Google
Menú principal
Buscar en el Centro de ayuda
true
76697
false