Fi de la compatibilitat amb versions obsoletes de Google Maps

A fi de garantir una experiència més fiable als usuaris, a partir del 31 d'octubre de 2021 la versió 9.64 o versions anteriors de Maps per a Android deixaran de funcionar. Maps tampoc no funcionarà en Android 4.3 o versions anteriors.

Consell: obteniu més informació sobre com podeu consultar la versió de l'aplicació Google Maps i la versió d'Android.

Actualitzar les versions de l'aplicació d'Android

Si la vostra aplicació utilitza la versió 9.64 o una anterior i el dispositiu té instal·lat Android 4.4 o una versió posterior, seguiu aquests passos:

Consell: Maps Go està disponible per a Android 4.4 i versions posteriors.

Problemes amb l'actualització

Si no podeu actualitzar l'aplicació, la vostra versió del sistema operatiu Android ja no és compatible amb la versió més recent de l'aplicació Google Maps (si el vostre dispositiu té instal·lat Android 4.3 o una versió anterior i la versió de l'aplicació és la 9.64 o una anterior).

Ha estat útil?
Com ho podem millorar?
Cerca
Esborra la cerca
Tanca la cerca
Aplicacions de Google
Menú principal
Cerca al Centre d'ajuda
true
76697
false