إيقاف إصدارات "خرائط Google" القديمة

لضمان توفير تجربة أكثر موثوقية للمستخدمين، لن يعمل الإصدار 9.64 أو الإصدارات الأقدم من تطبيق "خرائط Google" على أجهزة Android، وكذلك لن يعمل التطبيق على الإصدار 4.3 أو الإصدارات الأقدم من نظام التشغيل Android، وذلك بعد 31 تشرين الأول (أكتوبر) 2021.

نصيحة: اطّلِع على مزيد من المعلومات عن كيفية تحديد إصدار تطبيق "خرائط Google" والتعرّف على إصدار Android.

تحديث إصدارات التطبيقات المتوافقة مع Android

إذا كان إصدار تطبيقك 9.64 أو أقدم، وكان جهازك يعمل بالإصدار 4.4 من نظام التشغيل Android أو إصدار أحدث:

ملاحظة:  يتوفّر تطبيق Maps Go على الإصدار 4.4 من نظام التشغيل Android والإصدارات الأحدث.

المشاكل المتعلّقة بالتحديث

في حال تعذُّر تحديث تطبيقك، يُرجى ملاحظة أن إصدار نظام التشغيل Android لم يعد متوافقًا مع الإصدار الأحدث من تطبيق "خرائط Google" (إذا كان جهازك يعمل بالإصدار 4.3 من نظام التشغيل Android أو إصدارات أقدم وكان إصدار التطبيق 9.64 أو أقدم).

هل كان ذلك مفيدًا؟
كيف يمكننا تحسينها؟
بحث
محو البحث
إغلاق البحث
تطبيقات Google
القائمة الرئيسية
مركز مساعدة البحث
true
76697
false