/mail/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
4/20/19
Getting authentication failure when using Mozilla Thunderbird. 0 Recommended Answers 194 Replies 248 Upvotes
1 Recommended Answer
$0 Recommended Answers
Last edited 5/31/19
Since a power failure on Monday, I am not able to send or receive email using Mozilla Thunderbird to download from a gmail account. I was asked to validate credentials when I first tried - I entered the correct password for the gmail account but login failed. I now get "Authentication failure while connecting to server imap.gmail.com" whenever I try to do something. I have two other email accounts which are still functioning in Thunderbird - one is a gmail.  I know that the password I am using is correct as I can log directly into the gmail account to see my messages.  I changed the Server setting to "Normal Password" (from OAuth2) to try to reenter the password but the login still fails.  If I need to remove and re-add the problem email account, how do I do that and will I lose all the emails that are sitting in Thunderbird right now?

I am using a Microsoft Surface Pro 4 and Mozilla Thunderbird.   The server is set to imap.gmail.com on port 993.

Thank you for any help - I am stumped!
Dee
All Replies (194)
4/20/19
What's the exact and complete message you receive beyond "Authentication failure while connecting to server imap.gmail.com"? Does it include anything else or refer you to a linked article for troubleshooting?
marked this as an answer
-
4/20/19
That is the entire error message "Authentication failure while connecting to server imap.gmail.com." - It appears in the lower right corner of the page with only an 'x' to close the message.  Clicking on the message does nothing.  The message appears if I try to get emails or send and remains on the screen for perhaps 10 seconds.
marked this as an answer
4/21/19
A good way to begin will be to look at the Troubleshooting Information. With Thunderbird open, click on the 3-bar (menu) icon > Help > Troubleshooting Information. It will open a new tab. In there, ensure you have the Include account names (possibly identifying information) box checked to refer details to their accounts and check for any additional info related to the account.
 
Also, clarify if the concerned account is added as a POP or an IMAP account in Thunderbird.
marked this as an answer
-
4/21/19
Checked in Troubleshooting - checked the 'include account names' box and have looked at the details for the 3 profiles I have - the problem account is imap, not pop, and the server is shown as imap.gmail.com. I have pasted the trouble shooting results below -- the account that still works fine is xxx - the account that receives the authentication failure is xxx.  I had been using Thunderbird for all 3 accounts with no issue since November - suddenly this one account stopped working. I mentioned the power failure in my original message because I had read in someone else's issue in the community forums that the problem had occurred after a power failure, but in those cases their problem resolved itself after a few hours.  Mine has not resolved after nearly a week.  I had not made any changes to any profiles before the problem occurred.  When power was restored, the first time I tried to send email from the problem account in Thunderbird, I was asked to validate credentials by Google and have never been able to get past the message.
Last edited 4/22/19
marked this as an answer
4/21/19
Can you now please delete the post so that none of the information remains available here as it is an open forum? Please do it ASAP.
marked this as an answer
4/22/19
As the account in question is a GSuite account, can you please check if Internet Message Access Protocol (IMAP) access in the G Suite admin console? You can refer to additional details here - https://support.google.com/a/answer/105694?hl=en
 
Secondly, change back the Authentication method to OAuth2 and try the steps suggested below:
  1. On your device’s browser, go to https://accounts.google.com/DisplayUnlockCaptcha.(Be sure to sign in only with the concerned account)
  2. Enter your username and password, then enter the letters on the screen.
  3. Go back to the app and try signing in again.
Apropos, "If I need to remove and re-add the problem email account, how do I do that and will I lose all the emails that are sitting in Thunderbird right now?" - Not with IMAP.
 
To remove an account from Thunderbird, Click on 3-bar (Menu) > Preferences > Account settings. In the Account Settings window, select the account you wish to remove, click on the Accounts Actions at the bottom and then Remove Account.
 
To add it back, in addition to the link included above, refer to this one - https://support.google.com/mail/answer/7126229.
marked this as an answer
5/24/19
I am having same issues, saying to check password when trying to login to thunderbird.  I got a critical support alert from less secure program trying to access account and I validated it was me still cannot get in.  How does the account get unblocked to login to these less secure apps?  I did enable allow less secure apps access.  I tried outlook with correct port numbers and authentication.  I tried thunderbird thinking it was microsoft issue and its the same thing it keeps telling me to check username and password.
Reply
marked this as an answer
5/28/19
i have the same problem using thunderbird on debian 9. the above steps don't help unfortunately. when i remove and re-add the gmail accounts, they cant even be added because the login keeps failing. the oauth dialog is working though and i keepm getting messages on my android that thunderbird was authorized...but still doesnt work.
marked this as an answer
5/29/19
HELP please -  since Monday 29/5/19  I can  get emails from gmail using thunderbird - BUT when I try and send I get 'login to server smtp.googlemail.com with user name XXXXX failed'
1  All smtp setting correct as required by thunderbird/gmail and unchanged
2   gmail test says the account is set up correctly
3   reset password from gmail pages
4 on a couple of occasions when fiddling with settings emails have sent - but then fails immediately

(i do notice that I have smtp set to smtp.gmail.com (as always, not changed) which is NOT the same smpt address as in the error message)
Last edited 5/29/19
marked this as an answer
1 day
Thanks! This had me crazy until now
marked this as an answer
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/mail/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/mail/profile/0?hl=en