/mail/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
This question has been marked as a duplicate.
Problem: "TLS Negotiation failed, the certificate doesn't match the host." 1 Recommended Answer 502 Replies 1829 Upvotes
1 Recommended Answer
$0 Recommended Answers
1 Relevant Answer
$0 Relevant Answers
I try to send an email from my email account which is connected as second to my gmail. It has worked 3 years. Now not. Just write me: TLS Negotiation failed, the certificate doesn't match the host.
I try to renew my login and password at the second account as gmail recommend, do not work. Does anyone know how to solve it? Thank you. Peter
Relevant Answer Relevant Answers (0)
All Replies (502)
Relevant Answer
marked this as an answer
Relevant Answer
Same issue... I have reported the issue to GMAIL I think its probably an error on their side.
marked this as an answer
Relevant Answer
same problem!
marked this as an answer
Relevant Answer
same problem since yesterday...
marked this as an answer
Relevant Answer
same problem here
marked this as an answer
Relevant Answer
Same Problem...not able to send email using Gmail now.
marked this as an answer
Relevant Answer
Mismo problema no puedo enviar desde mis cuentas asociadas a gmail
marked this as an answer
Relevant Answer
same problem!
marked this as an answer
Relevant Answer
This is a very recent issue with Gmail's SMTP in Outlook. I can only send emails by clicking


then it unblocks the login at Gmail and the email is sent as usual. What is very cumbersome is that it keeps asking the same thing time and time again, as it is not saving the login credentials and closes the connection, so I have to repeat the procedure every time.
marked this as an answer
Relevant Answer
Same problem here. Can't send emails from my linked accounts.
marked this as an answer
Relevant Answer
Same problem since today
marked this as an answer
Relevant Answer
Same problem!
marked this as an answer
Relevant Answer
same problem
marked this as an answer
Relevant Answer
Same problem :(
marked this as an answer
Relevant Answer
Same problem
marked this as an answer
Relevant Answer
Same issue here, started yesterday in the morning and then worked fine all day and now I can't send anything this morning. I keep trying to edit the linked email address and it's saying my password is incorrect even though I just logged into the linked account on it's original platform....
marked this as an answer
Relevant Answer
same problem
marked this as an answer
Relevant Answer
I have the same problem as previously reported on my end. None of the suggested fixes here worked for me
marked this as an answer
Relevant Answer
The same, over here...I need my mail for work, omg.
marked this as an answer
Relevant Answer
same problem
marked this as an answer
Relevant Answer
the same problem here....
TLS Negotiation failed, the certificate doesn't match the host.
marked this as an answer
Relevant Answer
same problem. Out of the blue, hasn't happened before to me.
marked this as an answer
Relevant Answer
mismo problema.. Alguna solución?
marked this as an answer
Relevant Answer
I'm having same problem for the last week. sometimes the email goes through sometimes it bounces yesterday 8 or of 10 bounced, kept trying and sometimes on 3rd + attempt they went through.
marked this as an answer
Relevant Answer
Same here... :(
marked this as an answer
Relevant Answer
Same problem here.
marked this as an answer
Relevant Answer
Ho appena risolto! Verificate le impostazioni SMTP del vostro provider / I just solved! Check your provider's SMTP settings

Per un account di dominio su Aruba, prima avevo smtp.nomedominio.ext / TLS / Porta 25

Ora le nuove impostazioni sono le seguenti:

Posta in uscita(SMTP): smtps.aruba.it
Nome account: indirizzo di posta (es.: nomecasella@nomedominio.ext)
Password: la password scelta al momento della creazione della casella
Usa SSL: Attiva
Autenticazione: Password
Porta Server: 465
marked this as an answer
Relevant Answer
when you set up your outgoing Server SMTP, try changing the Port and using unsecured connection instead of SSL or TLS. With Network solutionsm, they seem to now require port 25 instead of port 587.
marked this as an answer
Relevant Answer
Same here, for a week now. Why isn't the problem solved! I can't reach people!
marked this as an answer
Relevant Answer
is 25 secure Mathew?
marked this as an answer
Relevant Answer
Same problem here. The alias account is pointed to a Godaddy server
I do not recommend using port 25 or 587 are not secure.
marked this as an answer
Relevant Answer
Same issue here, started yesterday in the morning
marked this as an answer
Relevant Answer
Julio 587 should be secure
marked this as an answer
Relevant Answer
Same problem...
marked this as an answer
Relevant Answer
Same.  Had my alias e-mail x 7 years.
marked this as an answer
Relevant Answer
SOLVED! 

I had to change my Gmail settings.

These are the steps I took:

- Settings > Accounts and Import 
- Find the account in question (e.g. myemail@example.com <-- substitute your email here)
- Click "edit info"
- Enter your name and choose your alias setting (or leave it as-is this step doesn't really matter)
- Click "Next Step"
MOST IMPORTANT: Change your SMTP Server setting
-- I previously had mine set to mail.example.com (where "example.com" was my custom domain). Your setting might be different, but what's important is what comes next. 
-- You'll need the domain of your host (dreamhost.com, hover.com, etc.)
-- Add "smtp." before the domain of your host
-- smtp.domainofyourhost.com (where "domainofyourhost.com" is the domain of the company that hosts your email).
- Port: 587
- Username: myemail@example.com (substitute your email here)
- Password: [the password your hosting company gives you for your email. It's probably different than your gmail password or from the password you use to log into your hosting company. If it's not different, it should be and you should go change your passwords now. ;) ]
- Click "Secured connection using TLS"
- Click Save Changes

That did the trick for me. I hope it works for you too.

marked this as an answer
Relevant Answer
@Francisco Mosse  - could you post a screenshot or show path of how you fixed it please.
marked this as an answer
Relevant Answer
I was just having this same issue, read Alex Peck's response, changed my port to 587 and it worked! Thank you, Alex! You're my hero!!
marked this as an answer
Relevant Answer
@Alex Peck   This is what I had & it still says authentication failed.  Thank you for the detailed instructions though :)
marked this as an answer
Relevant Answer
Me too - augh, this is critical for business. I've been banging my head for days now. 

Alex Peck - YOU ROCK!! Thank you and we use dreamhost as well !!

Whoop! 

Thanks again!!
marked this as an answer
Relevant Answer
Me too! Gmail? Where you at here?!
marked this as an answer
Relevant Answer
same issue
marked this as an answer
Relevant Answer
The same problem
marked this as an answer
Relevant Answer
Me too, not good!
marked this as an answer
Relevant Answer
same fucking problem
marked this as an answer
Relevant Answer
Same problem here: Can't forward emails either.
marked this as an answer
Relevant Answer
Same problem here - probably on Gmail's end if so many are experiencing.
marked this as an answer
Relevant Answer
@Alex Peck

Unfortunately for me (Godaddy) the solution didn't work ...
marked this as an answer
Relevant Answer
Google WTF you do?
marked this as an answer
Relevant Answer
Same problem
marked this as an answer
Relevant Answer
Same problem here.
marked this as an answer
Relevant Answer
What to hell is happening?

Aquí tenemos el mismo mensaje de error. Se indican unas instrucciones que no solucionan el problema.
marked this as an answer
Relevant Answer
Same problem since this morning.  Google, get on this!
marked this as an answer
Relevant Answer
The same prpblem since today. It was working until today correctly. What has changed?
marked this as an answer
Relevant Answer
I've had the same problem for the last 2 days.
marked this as an answer
Relevant Answer
It has to be something on Google's end. Super frustrating.

None of the fixes have worked for me either, including completely deleting and re setting up "Send mail as:" accounts.

I can send New emails from "Send as" accounts but cannot Reply to emails - they are all bouncing with "Message not delivered"
marked this as an answer
Relevant Answer
Unfortunately didn't work for us at 100tb.com either
marked this as an answer
Relevant Answer
It looks like google is not resolving the mx record of the domain anymore. 
So i had to correctly input the subdomain in the account settings and it started working again.

So before it was: mydomain.com
And now it is: mail.mydomain.com
marked this as an answer
Relevant Answer
Esa opción de colocarle al Servidor SMTP: smtp.dominion.com no esta funcionando ya que godaddy coloca mail.dominio.com
Que se debe hacer llame a un godaddy y me indique que le problema no es de ellos
saludos
marked this as an answer
Relevant Answer
Kudos to Alex Peck for posting the directions below.  It worked for me, but I had to exit and restarting my browser (Firefox) before it worked correctly.

- Settings > Accounts and Import 
- Find the account in question (e.g. myemail@example.com <-- substitute your email here)
- Click "edit info"
- Enter your name and choose your alias setting (or leave it as-is this step doesn't really matter)
- Click "Next Step"
MOST IMPORTANT: Change your SMTP Server setting
-- I previously had mine set to mail.example.com (where "example.com" was my custom domain). Your setting might be different, but what's important is what comes next. 
-- You'll need the domain of your host (dreamhost.com, hover.com, etc.)
-- Add "smtp." before the domain of your host
-- smtp.domainofyourhost.com (where "domainofyourhost.com" is the domain of the company that hosts your email).
- Port: 587
- Username: myemail@example.com (substitute your email here)
- Password: [the password your hosting company gives you for your email. It's probably different than your gmail password or from the password you use to log into your hosting company. If it's not different, it should be and you should go change your passwords now. ;) ]
- Click "Secured connection using TLS"
- Click Save Changes
marked this as an answer
Relevant Answer
Same problem here in Brazil, i Google going to do something about it?
marked this as an answer
Relevant Answer
Same problem. I´m from Chile and since this morning I can't send mail from my second mail account. If any one has the solution, please share it with us.
marked this as an answer
Relevant Answer
Same issue here.  There is no consistency with how they are being rejected.  I have two different "Send Mail As" accounts setup, and both are being rejected from time to time.  Very frustrating for a small business owner.
marked this as an answer
Relevant Answer
Mesmo problema!
marked this as an answer
Relevant Answer
Same problem since this afternoon, here in Argentina, very frustrating, please, google check this out urgently, many thanks regards.
marked this as an answer
Relevant Answer
Same problem!!! Fucking annoying
marked this as an answer
Relevant Answer
Same here, please @Google fix this asap!
marked this as an answer
Relevant Answer
SOLUTION:

As of April 2020, Google started enforcing TLS when sending email. 


In the Gmail settings under Accounts and Imports, Edit your Send mail as Email settings.
Change your outgoing servername (SMTP Server) to smtp.hostprovider.com (mine was smtp.dreamhost.com). If you are using your website name, (mail.example.com), this will continue to fail.
I also updated the port number from 587 to Port 465

Hope this helps.
marked this as an answer
Relevant Answer
If trying @Dimitry Berg solution ... does anyone know what network solutions default SMTP would be?
marked this as an answer
Relevant Answer
I am having the same problem too on 4/9/20
marked this as an answer
Relevant Answer
This started for us yesterday too.  Very confused about how to resolve, as no changes have been made on our side.  Seems to only apply to emails from my work email account which is routed through my gmail account.  Receiving the "TSL Negotiation failed, the certificate doesn't match the host." error message. 

Please advise how I can use my work email again without it bouncing back!
marked this as an answer
Relevant Answer
Same issue, Google please rectify asap.
marked this as an answer
Relevant Answer
This started for me this morning after a send a few emails with no issues.  Tried all suggestions to no avail. No changes made on my side or on the part of the domain. Only apply to emails from my work email account which is routed through my gmail account (not my personal gmail accounts)  Receiving the "TSL Negotiation failed, the certificate doesn't match the host." error message. 

Please advise how I can use my work email again without it bouncing back! Need this especially since having to work from home now!
marked this as an answer
Relevant Answer
Same problem here in Brazil...
I need to work....
marked this as an answer
Relevant Answer
Italy, same. what's up?
marked this as an answer
Relevant Answer
TEMPORAL SOLUTION

I'm seeing a lot of people have this issue, i solved it using an insecure connection over port 25, just go to your alias, edit it, put your smtp pass and select port 25, unsecure connection.

I know this it not the best choice for a lot of you, but as this problem is not fixed and i need to keep working, i opted on doing that.
marked this as an answer
Relevant Answer
Reset the password in Cpanel! Sucess...
marked this as an answer
Relevant Answer
I am having the same issue all of a sudden. Replying so I can subscribe to updates.
marked this as an answer
Relevant Answer
Same issue
marked this as an answer
Relevant Answer
Same issue here. Subscribing to thread.
marked this as an answer
Relevant Answer
TLS Negotiation failed, the certificate doesn't match the host.
Mismo problema como se soluciona esto?????
marked this as an answer
Relevant Answer
Having this same issue with several accounts.
marked this as an answer
Relevant Answer
same issue
marked this as an answer
Relevant Answer
Same problem
marked this as an answer
Relevant Answer
same problem
marked this as an answer
Relevant Answer
Mathew Paisners solution worked!!!!
Try this...
when you set up your outgoing Server SMTP, try changing the Port and using unsecured connection instead of SSL or TLS. With Network solutionsm, they seem to now require port 25 instead of port 587.
marked this as an answer
Relevant Answer
I changed my setting to secured connection on port 465 using SSL and it's working again
marked this as an answer
Relevant Answer
I changed my port to 25 and selected an unsecured connection. Good news is - I can send emails! Bad news is I feel strangely unsecure now :)

Has anyone from Google/Gmail actually addressed this issue? I have received no response from submitting a help ticket.
marked this as an answer
Relevant Answer
I have the same problem...
marked this as an answer
Relevant Answer
Google are bunch of idiots for doing this.  NOTHING works except the unsecured port 25 for me.
marked this as an answer
Relevant Answer
If you are an ATT user (like me) you have to use this info to fix this problem with aliases / different email addresses:

Setup Your Att.net Account with Your Email Program Using IMAP

Att.net (AT&T) SMTP Server   smtp.mail.yahoo.com
SMTP port  465 
SMTP security   SSL / TLS
SMTP username   Your full email address
SMTP password    Your Att.net password

So ATT got me as well for NOT telling about how they changed their mail servers :-(

Anyhow, BOTH companies suck.  BOTH SHOULD HAVE CONTACTED ME ABOUT THIS.  HOW HARD WOULD IT HAVE BEEN FOR GOOGLE TO EMAIL ALL OF IT'S USERS ABOUT THIS?  GREAT JOB GOOGLE!
marked this as an answer
Relevant Answer
Actually, for ATT users use port 587, not 465.
marked this as an answer
Relevant Answer
same issue, subscribing for updates.

Not prepared to change to 25 yet - come on google!
marked this as an answer
Relevant Answer
Same Issue - subscribing for updates
marked this as an answer
Relevant Answer
Same problem!
marked this as an answer
Relevant Answer
Same problem!!!!
marked this as an answer
Relevant Answer
Having the same problem also. Seemed fine yesterday at 4pm but today at 10am it's not longer working...
marked this as an answer
Relevant Answer
Same issue here, all addresses worked prior to yesterday
marked this as an answer
Relevant Answer
We are having the same issue, Customers are emailing us and they are not getting our replies. Please help
marked this as an answer
Relevant Answer
To avoid this problem, please try the setting below.

- Set Port of SMTP Server "25" 
- You can choose "Unsecured Connection"
- Input Password
- Save Changes

It's unsecured but effective for this problem.
marked this as an answer
Relevant Answer
same problem
marked this as an answer
Relevant Answer
same problem
marked this as an answer
Relevant Answer
any remedy to fix this issue ?
marked this as an answer
Relevant Answer
Same issue
marked this as an answer
Relevant Answer
I need to know as well, I have several clients who can not send emails and I do not wish to tell every single one to delete and re-add their email via gmail settings. I've heard a fix for shared hosting; how ever I am not on shared hosting. So its a little up in the air on what I am suppose to do? Some how my certificate does not match but its all coming from the same server.
marked this as an answer
Relevant Answer
Also got this strange message
marked this as an answer
Relevant Answer
me too. What we can do?
marked this as an answer
Relevant Answer
Me too.
Help!
marked this as an answer
Relevant Answer
[SOLVED]

Just change your smtp port to 587 instead of 465.. Thanks all!!
marked this as an answer
Relevant Answer
Same problem in France.
marked this as an answer
Relevant Answer
same problem too!
marked this as an answer
Relevant Answer
So, its work for me:
- just fix SMTP Server setting! 
If it was - mail.your-domain.com - just print: your-domain.com!
Changing mail -> smpt - gives no result.

Hope it will help you, as it helped me!
marked this as an answer
Relevant Answer
I have the same problem in France for few domains, I tried many solutions but nothing seems to work, I hope that Google will figure a solution asap !
marked this as an answer
Relevant Answer
I fixed it

for aruba users:

SMTP: smtps.aruba.it
account:> nameaccount@namedomain.ext
password: your password
SSL: active
server: 465

Now it seems to work properly
marked this as an answer
Relevant Answer
Doesnt work for me either since today.

TLS Negotiation failed, the certificate doesn't match the host.
marked this as an answer
Relevant Answer
same problem here since today

TLS Negotiation failed, the certificate doesn't match the host.
marked this as an answer
Relevant Answer
From Japan.
Same issue has been solved by changed port from 587 to 25.
marked this as an answer
Relevant Answer
I'm having the same problem too. Some replies go through, some will have this message: Message not delivered You're sending this from a different address or alias using the 'Send mail as' feature. The settings for your 'Send mail as' account are misconfigured or out of date. Check those settings and try resending.

The response was:
TLS Negotiation failed, the certificate doesn't match the host.
marked this as an answer
Relevant Answer
Same here since 2020-04-08
marked this as an answer