/mail/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
9/5/19
thunderbird has started showing error "connection to pop server gmail has been reset." 0 Recommended Answers 6 Replies 5 Upvotes
1 Recommended Answer
$0 Recommended Answers
Over the past few weeks Thunderbird has started to show the error message mentioned on most times the program has started.  Less often it's taken to hanging when I click send on an email.  Today my partner's computer timed out trying to send a message.  Likely problems with Thunderbird, Google mail or the ISP router/connection?  Any suggestions gratefully received.
All Replies (6)
9/8/19
Same thing here... after a while it goes away and works again. But whenever I start up in the morning I get this message  and have to go to gmail.com with my browser to check my mail..
marked this as an answer
Helpful?
9/21/19
Still happening most mornings... any ideas out there?
marked this as an answer
Helpful?
9/26/19
Facing the same problem.Anyone have any solution ?
marked this as an answer
Helpful?
10/8/19
I have 1 computer that started this after I updated to version 68.1.??  I uninstalled with a strong uninstaller and have gone back to 60.9 and still have the problem.  I changes mailnews.tcptimeout to 2500, still no help.  I am using DSL, not dial up.  I get tme reset message every time and very very soon after Thunderbird comes  up.
marked this as an answer
Helpful?
10/20/19
I have had the same for a few months but fixed it by disabling IPV6 connections in Thunderbird.  You need to use 'Config Editor' buried down in the advanced options and set 'network.dns.disableIPv6' to True.  There is also the 'network.dns.ipv4OnlyDomains' setting as 'gmail.com' as a more selective fix but the first option seems simpler.
marked this as an answer
Helpful?
10/23/19
Thank you, Dave! I was looking for a solution for some time. My temporary solution was to deactivate Email Shield in AVG Free Antivirus. Also it worked if I activated back Email Shield, and restarted the computer. But the issue came back, after a compute shutdown, so not ideal. Your solution is permanent.
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/mail/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/mail/profile/0?hl=en