/mail/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
"Authentication failed" message when configuring "send mail as" setting
0
I'm trying to configure my "send mail as" setting that allows me to use Gmail to send from my school-assigned email address (ending in .edu). However, even though I have verified the correct SMTP server, username, and password, I receive this error message:

Authentication failed. Please check your username/password.
Server returned error: "334 VXNlcm5hbWU6 334 UGFzc3dvcmQ6 535 5.7.3 Authentication unsuccessful [MN2PR01CA0028.prod.exchangelabs.com] , code: 535"
Latest Update Latest Updates (0)
Relevant Answer Relevant Answers (0)
All Replies (15)
AMA on Gmail and Google Accounts.
Relevant Answer
Authentication failed. Please check your username/password.
 
-- Check if you need to enable Less secure apps. See the links below:
marked this as an answer
Relevant Answer
Yes, I've already tried turning "allow less secure apps" on. Still received the same error message.
marked this as an answer
AMA on Gmail and Google Accounts.
Relevant Answer
Taking a second look at your first post, and going by the mention of prod.exchangelabs.com in the error message, is your school-assigned email address ending in .edu an Outlook-based email address? If yes, it is best to approach the school IT team for instructions on how to best resolve this. 
 
marked this as an answer
Relevant Answer
I'm having the same issue, when trying to send as. I'd like to send as my work account (google apps) when using my personal (gmail account) on the web.
marked this as an answer
AMA on Gmail and Google Accounts.
Relevant Answer
@Ben Carp There can be multiple reasons why this could not work for you. The first such reason would be an incorrect SMTP server name for the domain. The google set up defaults to smtp.yourdomain.com which is incorrect for all Google Apps domains. The correct SMTP server name should be smtp.gmail.com The other possible causes may include not enabling less secure apps in your Google Apps accounts. You can enable it from the "Less secure apps" section in My Account. Next to "Access for less secure apps," select Turn on. This setting is hidden if your administrator has locked less secure app account access and he would need to first give you access from the  Google Apps Admin console [Security > Basic Settings > Go to settings for less secure apps > Allow users to manage their access to less secure apps.] Also, posting details of the exact error message you see, after redacting for privacy. would be helpful. Can you please do that?
marked this as an answer
Relevant Answer
I'm having the same issue. I'm trying to create a send as for the domain name that I purchased through google domains. All I'm trying to do is use my regular gmail account so that when I send email it comes from myname@mydomainname.com I have email forwarding set up in my domain to forward to this gmail account so when they respond it comes back to this gmail.
After I go to settings -> accounts and import and click "add another email address under the "send email as" section, on the next screen I enter the email address (myname@mydomainname.com) and click next, it brings me to the next screen to configure it and auto-populates the SMTP server field with: "smtp.mydomainname.com", the user name as "myname" (from above) and asks for my password. Which password is it referring? I use the password associated with my gmail account and/or google domain and keep getting the Authentication failed. Please check your username/password error. I've tried changing port numbers and also using "smtp.gmail.com" and still does not work.
marked this as an answer
Relevant Answer
Having exactly the same problem. Have tried everything mentioned in previous posts/replies. Nothing has worked. So frustrating. I've set this up without problems several times in the past with different domains, but it seems to be something with gmail not accepting my username/password which is absurd, since I log in with those credentials all the time and I know they're correct.
marked this as an answer
Relevant Answer
Same here.  It's been working all these years now when it shows error on my email.  So I reset, it shows error message:  Authentication failed...  Username, password, and smtp server is correct.  Frustrating.  Help!
marked this as an answer
Relevant Answer
I also need help with this. Tried everything.
marked this as an answer
Relevant Answer
Gmail Desktop version (for mobile or tablet, go to web browser, gmail.con then on right panel, look for Desktop version)

Gmail Desktop version > Settings > Accounts and Imports

  1. add your desired username@domain
  2. 2-step verification
  3. Create and use app password.https://support.google.com/accounts/answer/185833
  4. Under "Select the app you want to generate password" choose Other (Custom name) and then enter username@yourdomain
  5. copy the password and paste it somewhere
  6. go back to your gmail.
  7. click on that another email address that you added earlier in Step 1
  8. smtp.gmail.com
    username    (Do not enter username@gmail.com  - Just enter your Gmail username)
    16 character password that was generated earlier

    The rest should be smooth sailing from he
marked this as an answer
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
Report post
What type of post are you reporting?
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/mail/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Removed from Updates
Marked as Recommended Answer
Marked as Update
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
Known Issue
Fixed
Marked Fixed
Unmarked Fixed
Unable to mark fixed
Unable to unmark fixed
/profile/0
false
Search
Clear search
Close search
Google apps
Main menu
Search Help Center
true
17
false