/mail/community?hl=en
/mail/community?hl=en
8/5/15
Original Poster
Rich Luke

Unread emails are not bold

I've gone in and turned off conversation view. Newest emails are showing at the top of the mailbox, but they aren't bold while unread. I only use Gmail and my iPhone to connect. What am I missing?
Community content may not be verified or up-to-date. Learn more.
Expert Replies (4)
Were these replies helpful?
How can we improve them?
All Replies (7)
8/6/15
Expert - Gold
bkc56
If you turn the conversation view back on, do new messages show up bold?


Are there any filters listed in:  Settings -> Filters ?

Are there any forwarding accounts setup in:  Settings -> Forwarding ?

Do you access your account with an e-mail client (Outlook, Thunderbird, Pocomail, etc), phone, notifier, or any other add-on/tool/web-site/etc?  Is anything enabled in Settings -> POP/IMAP?  Anything besides the iPhone?

Check Settings -> Accounts -> Change Account Settings -> Other Google account settings -> Connected apps & sites -> MANAGE APPS.  Have you given account access to any other web-sites or utilities?

Please check the Details link below the Inbox (lower/right).  What are all the types of account access listed there (posting a screen-shot may best)?
yaktamer
8/6/15
yaktamer
I'm getting the same problem, which started today (I posted also in an older thread but I'll also include it here in case that thread gets marked as closed). I'm getting the exact same problem. 

I've tried everything to fix it - changing fonts/backgrounds, removing all filters, removing all 3rd party apps access - but nothing works. I checked other browsers too to see if it was just Chrome but they also show the same problem. This is really killing me at the moment cos I'm totally dependent on being able to identify which messages are New/Unread. 

The pic shows that there are 5 emails in my inbox (I marked them with pink dots) which should be shown as bold for Unread but as you can see from the date they look just like normal read messages (the only difference is that they show as having a lighter background line but this isn't easy to spot).

At the moment, I'm having to use Google's new Inbox app as a work around but for the desktop I prefer gmail. Would dearly love to get this one sorted!
8/6/15
Expert - Gold
bkc56
I'm getting the same problem, which started today

Please answer all the questions I posted above.
yaktamer
8/6/15
yaktamer
"If you turn the conversation view back on, do new messages show up bold?"

No. Tried toggling conversation view. No effect.

"Are there any filters listed in:  Settings -> Filters?"

There were a few but I removed them all and it had no effect.

"Are there any forwarding accounts setup in:  Settings -> Forwarding?"

No.

"Do you access your account with an e-mail client (Outlook, Thunderbird, Pocomail, etc), phone, notifier, or any other add-on/tool/web-site/etc?"

I use only the following: gmail (Desktop/Android), Inbox(Desktop/Android). I've been using this combination for several months without any issues. The problem of not showing Unread only started today. The only other client which might read mail is Apple Mail but I hardly ever use that.

I've also used Boomerang but I deleted that and it didn't help.

"Is anything enabled in Settings -> POP/IMAP?"

I have POP and IMAP enabled and have done for as long as I know. 

"Check Settings -> Accounts -> Change Account Settings -> Other Google account settings -> Connected apps & sites -> MANAGE APPS"

Basically, I revoked the settings of any app which uses gmail, including even OS X, but it had no effect whatsoever.

"Please check the Details link below the Inbox (lower/right). "

Checked it. Nothing else showing except the single session for Inbox (via web) which I'm using to compensate for gmail not working properly!


8/6/15
Expert - Gold
bkc56
Thanks for the details.   And I see I TOTALLY miss-understood your original problem description (sorry!!!).  The problem is NOT that they aren't showing as unread (the background is different), the problem is that the forground text isn't bold, or bold enough for them to stand out well.  It's a DISPLAY problem, not a read/unread STATE problem.

As such, the above questions were pointless (sorry again) and we need to go it a totally different direction...

Have you tried clearing your browser's cache and cookies, and then re-starting it?  https://support.google.com/accounts/answer/32050

Have you tried going to the default zoom level on that browser page using ctrl-0  (control zero)?

What browser and version are you using?  Have you updated your browser to the latest supported version?  https://support.google.com/mail/answer/6557

Have you tried performing the task in another supported browser AND on another computer to see if it behaves the same?

Have you tried both the Standard, and Basic-html (http://mail.google.com/mail?ui=html) versions of Gmail to see if anything changes?

Have you tried disabling any labs features you are using?  You can do this for all of them at once by using:  https://mail.google.com/mail/?labs=0

Have you tried disabling any browser extensions or add-ons?  Have you tried running in Safe Mode (Firefox) or using an incognito window (Chrome)?
yaktamer
8/6/15
yaktamer
Thank you very much for your response, bkc56. In fact, I tried all of the worthwhile suggestions you mentioned but none of them worked. However, your comments about DISPLAY problems rather than STATE problems got me thinking along the right lines.

I realised that if I do a select 'Unread' it correctly shows the unread mails, even though they do not show in Bold. Similarly, typing is:unread into the search bar correctly identifies the unread messages. 

So logically it was behaving as though gmail had somehow forgotten how to display a bold font. Since the Sans Serif font is Arial I opened up the FontBook application (used for checking font system attributes on the Mac). I then found that out of all the fonts, Arial Bold.ttf and Arial Italic.ttf had been disabled! That is they were still present but they had been set to inactive status. The only thing that could have done this is Microsoft Word, which I recently updated to a new version on this machine. It turns out that Word messes around with fonts including Arial and can set things to disabled while replacing them with its own versions. 

Sure enough, when I re-enabled the Arial Bold and Italic font in Fontbook then gmail magically showed the Unread messages in bold :-)

Anyway, thanks for your help. If this comes up again maybe this should be mentioned as a possible fix? (at least for those using OS X)

PS: I'll update the other thread with this info.
8/7/15
Expert - Gold
bkc56
Sure enough, when I re-enabled the Arial Bold and Italic font in Fontbook then gmail magically showed the Unread messages in bold :-)

Very cool.  I'm glad you were able to get it figured out.
 
This question is locked and replying has been disabled. Still have questions? Ask the Help Community.

Badges

Some community members might have badges that indicate their identity or level of participation in a community.

 
Expert - Google Employee — Googler guides and community managers
 
Expert - Community Specialist — Google partners who share their expertise
 
Expert - Gold — Trusted members who are knowledgeable and active contributors
 
Expert - Platinum — Seasoned members who contribute beyond providing help through mentoring, creating content, and more
 
Expert - Alumni — Past members who are no longer active, but were previously recognized for their helpfulness
 
Expert - Silver — New members who are developing their product knowledge
Community content may not be verified or up-to-date. Learn more.

Levels

Member levels indicate a user's level of participation in a forum. The greater the participation, the higher the level. Everyone starts at level 1 and can rise to level 10. These activities can increase your level in a forum:

  • Post an answer.
  • Having your answer selected as the best answer.
  • Having your post rated as helpful.
  • Vote up a post.
  • Correctly mark a topic or post as abuse.

Having a post marked and removed as abuse will slow a user's advance in levels.

View profile in forum?

To view this member's profile, you need to leave the current Help page.

Report abuse in forum?

This comment originated in the Google Product Forum. To report abuse, you need to leave the current Help page.

Reply in forum?

This comment originated in the Google Product Forum. To reply, you need to leave the current Help page.