/mail/community?hl=en
/mail/community?hl=en
11/15/15
Original Poster
Richard Laughlin

Sent email not appearing in Sent Mail folder in Windows Live Mail

Hello

I sent a couple of emails earlier today from my googlemail account in Windows Live Mail and they didn't appear in the sent mail folder so i was unsure if they had been received.

I then tested to see if they were sent by sending emails from my googlemail account to my hotmail account. The emails arrived in my hotmail account but again nothing in the googlemail sent items folder. Also, the email that i received in my hotmail account was from my address @gmail.com however my email address is @googlemail.com and previous emails from my googlemail account to my hotmail account are @googlemail.com

I then tested sending an email using gmail on the web and this time it showed up correctly in my sent items and it showed up correctly in hotmail as from @googlemail.com

Has something changed recently with the gmail account settings within Windows Live Mail that is causing this problem? I am just using the normal IMAP server addresses ie Incoming : imap.googlemail.com, Outgoing smtp.googlemail.com

thanks ....
Community content may not be verified or up-to-date. Learn more.
Recommended Answer
Was this answer helpful?
How can we improve it?
All Replies (19)
Naadim Shamji
11/15/15
Naadim Shamji
Looks like this is a broader issue. If you look up "all email" on the gmail website the sent mail should appear, it might be a labelling issue
Naadim Shamji
11/15/15
Naadim Shamji
I have a solution!

You're formally set up as @googlemail.com rather than @gmail. You need to opt for one or the other. Then make sure you email platform (i.e. Windows Live Mail) uses that suffix. Check the following thread:




11/15/15
Original Poster
Richard Laughlin
Yes you are right, the emails appear in "All Mail" but not in "Sent Mail" even though they were sent mail. So at least i can see if an email was sent i suppose. Have google been notified of the bug?
11/15/15
Original Poster
Richard Laughlin
I have never opted to use @gmail anywhere. That is just what is showing up when i send an email from Windows Live Mail at the moment. Previously I have sent emails from Windows Live Mail and they showed up as @googlemail.com. I haven't changed anything and i don't know what i can change other than the imap outgoing server which is smtp.googlemail.com
Naadim Shamji
11/15/15
Naadim Shamji
I hadn't changed any settings either. I think they are in the process of making some changes with their system, and this is a by-product.

Follow the link, which has more information.

In essence, to fix this first go online on your computer and sign in. Go to the settings and then under accounts there is a question "change address to @gmail?" Opt either to keep the @gmail or @googlemail suffix (I suggest just going for the gmail suffix).

Then make sure you Windows Live Mail is set up using that email address.
13 MORE
12/1/15
Original Poster
Richard Laughlin
This appears to have been fixed in Windows Live Mail.
 
This question is locked and replying has been disabled. Still have questions? Ask the Help Community.

Badges

Some community members might have badges that indicate their identity or level of participation in a community.

 
Expert - Google Employee — Googler guides and community managers
 
Expert - Community Specialist — Google partners who share their expertise
 
Expert - Gold — Trusted members who are knowledgeable and active contributors
 
Expert - Platinum — Seasoned members who contribute beyond providing help through mentoring, creating content, and more
 
Expert - Alumni — Past members who are no longer active, but were previously recognized for their helpfulness
 
Expert - Silver — New members who are developing their product knowledge
Community content may not be verified or up-to-date. Learn more.

Levels

Member levels indicate a user's level of participation in a forum. The greater the participation, the higher the level. Everyone starts at level 1 and can rise to level 10. These activities can increase your level in a forum:

  • Post an answer.
  • Having your answer selected as the best answer.
  • Having your post rated as helpful.
  • Vote up a post.
  • Correctly mark a topic or post as abuse.

Having a post marked and removed as abuse will slow a user's advance in levels.

View profile in forum?

To view this member's profile, you need to leave the current Help page.

Report abuse in forum?

This comment originated in the Google Product Forum. To report abuse, you need to leave the current Help page.

Reply in forum?

This comment originated in the Google Product Forum. To reply, you need to leave the current Help page.