/mail/community?hl=en
/mail/community?hl=en
4/29/09
Original Poster
kbh2009

can't get outlook express to send my mail - error message 0x800CCC0B - please help!

I have just signed up for gmail and have done everything to be able to use outlook express for my email.  I am receiving my gmail through outlook express but for some reason outlook express keeps giving me an error message whenever I try to use it to send email.  This is the message that I get:An unknown error has occurred. Subject '', Account: 'kbho...@gmail.com', Server: 'smtp.gmail.com', Protocol: SMTP, Port: 465, Secure(SSL): Yes, Error Number: 0x800CCC0B
Community content may not be verified or up-to-date. Learn more.
Recommended Answer
Was this answer helpful?
How can we improve it?
All Replies (15)
bkennelly
4/29/09
bkennelly
Something is preventing the connection.  Check the firewalls on your computer and router, if any.  You need to ensure that outgoing connections are permitted to port 465.

You could also try port 587.  You may need to change the security setting to TLS or STARTTLS.
kaylene
4/29/09
kaylene
  I love you joe jonas, nick j. jonas, kevin pualjonas.
5/1/09
Original Poster
kbh2009
Thanks bkennelly.  I tried changing the port to 587 but that didn't work.  I'm not sure how to check the firewall (or what it should be set at) and I don't know how to change the security settings.
Google user
5/15/09
Google user
Here's what caused (and solved) the same problem for me:

You need to authenticate sending mail the same way that the incoming mail is authenticated, but that setting is hidden, a little, but Outlook Express' somewhat bad user interface.

From the Tools menu, select "Accounts".
From the "Internet Accounts" dialog, select the appropriate account and then "Properties"
Select the "Servers" tab.

You probably have everything set up correctly here (I'll just assume you do, that's covered elsewhere in the normal discussion of how to set up your email clients) but .... under the bottom-most item (for Outlook Express for Windows, version 6.0) there is one more thing...

Check the checkbox for "My server requires authentication" and then hit the "Settings..." button.
Select the radio button for "Use same settings as my incoming mail server"

You could also use "Log on using" and your full email address and password, but why make it more complicated than you have to.




5/15/09
Original Poster
kbh2009
Thank you, thank you, thank you.  That worked!!  Yayyyy!!
9 MORE
Google user
3/8/11
Google user
The above thing worked for me...delete some e-mails from the outbox and try sending e-mails again...it worked for me ...thanks a lot
 
This question is locked and replying has been disabled. Still have questions? Ask the Help Community.

Badges

Some community members might have badges that indicate their identity or level of participation in a community.

 
Expert - Google Employee — Googler guides and community managers
 
Expert - Community Specialist — Google partners who share their expertise
 
Expert - Gold — Trusted members who are knowledgeable and active contributors
 
Expert - Platinum — Seasoned members who contribute beyond providing help through mentoring, creating content, and more
 
Expert - Alumni — Past members who are no longer active, but were previously recognized for their helpfulness
 
Expert - Silver — New members who are developing their product knowledge
Community content may not be verified or up-to-date. Learn more.

Levels

Member levels indicate a user's level of participation in a forum. The greater the participation, the higher the level. Everyone starts at level 1 and can rise to level 10. These activities can increase your level in a forum:

  • Post an answer.
  • Having your answer selected as the best answer.
  • Having your post rated as helpful.
  • Vote up a post.
  • Correctly mark a topic or post as abuse.

Having a post marked and removed as abuse will slow a user's advance in levels.

View profile in forum?

To view this member's profile, you need to leave the current Help page.

Report abuse in forum?

This comment originated in the Google Product Forum. To report abuse, you need to leave the current Help page.

Reply in forum?

This comment originated in the Google Product Forum. To reply, you need to leave the current Help page.