/mail/community?hl=en
/mail/community?hl=en
1/22/10
Original Poster
inspectorkyle

I have an error 12029, unable to connect to server, in notifier. However gmail is working.

Explain your issue in full detail here: I have an error, 12029 in my notifier on the taskbar.  Gmail however is working fine.  The message should not be there, but I cannot seem to remove it.
Operating system: Win XP Pro
Gmail access through: Mozilla Firefox 3.5, with WMV plugin
Antivirus: Avast Pro





Please Also Include:
Operating system (e.g. WinXP): 
Program and version you use to access Gmail (e.g. Internet Explorer 7 or Outlook 2003):  
Your antivirus software (e.g. Norton 2007):
Any extensions, toolbars or plug-ins:
Community content may not be verified or up-to-date. Learn more.
All Replies (5)
21pasadena
2/17/10
21pasadena
I had error 12057 before and was unable to check inbox, I found solution for that, but I got error 12029 right after that.
Any ideas how to make it work?

Win7-64
Fierefox 3.5.7
toneee89
5/4/10
toneee89
I had this problem and quickly fixed it by going into internet explorer(it doesnt matter if you dont use internet explorer)>tools>internet options>connections tab>lan settings> untick the "use a proxy server for your lan...etc"

That should work.
Red Bird
7/7/10
Red Bird
I had the same problem with Gmail notifier yesterday... error message 12029.  I tried tonee89s suggestion re IE (even though I use FireFox and not IE), and now the notifier works again!!

THANK YOU tonee89!
tonyqusmc
8/19/10
tonyqusmc
I had this problem and quickly fixed it by going into internet explorer(it doesnt matter if you dont use internet explorer)>tools>internet options>connections tab>lan settings> untick the "use a proxy server for your lan...etc"

That should work.
Hey chief thanks alot if you're not working in the
computer field you should be, you instructions
are very consise to the point even for the computer
challange. 
Holla P
2/7/11
Holla P
This worked for me.

Exit gmail notifer. In gmail, click on settings, change this setting to "Don't always use https". save, sign out of gmail, sign back in. start gmail notifier. This should work now.


Were these replies helpful?
How can we improve them?
 
This question is locked and replying has been disabled. Still have questions? Ask the Help Community.

Badges

Some community members might have badges that indicate their identity or level of participation in a community.

 
Expert - Google Employee — Googler guides and community managers
 
Expert - Community Specialist — Google partners who share their expertise
 
Expert - Gold — Trusted members who are knowledgeable and active contributors
 
Expert - Platinum — Seasoned members who contribute beyond providing help through mentoring, creating content, and more
 
Expert - Alumni — Past members who are no longer active, but were previously recognized for their helpfulness
 
Expert - Silver — New members who are developing their product knowledge
Community content may not be verified or up-to-date. Learn more.

Levels

Member levels indicate a user's level of participation in a forum. The greater the participation, the higher the level. Everyone starts at level 1 and can rise to level 10. These activities can increase your level in a forum:

  • Post an answer.
  • Having your answer selected as the best answer.
  • Having your post rated as helpful.
  • Vote up a post.
  • Correctly mark a topic or post as abuse.

Having a post marked and removed as abuse will slow a user's advance in levels.

View profile in forum?

To view this member's profile, you need to leave the current Help page.

Report abuse in forum?

This comment originated in the Google Product Forum. To report abuse, you need to leave the current Help page.

Reply in forum?

This comment originated in the Google Product Forum. To reply, you need to leave the current Help page.