Data Studio è diventato Looker Studio. Anche il nuovo strumento è gratuito e include le stesse funzionalità che già conosci. Looker Studio Pro consente una migliore gestione degli asset per le aziende e offre nuove funzionalità di collaborazione tra i team e accesso all'assistenza tecnica. Scopri di più.

Aggiungere pagine e funzionalità di navigazione nei report

Scopri come creare report di più pagine in Data Studio.
Utilizza più pagine e vari stili di navigazione per organizzare i grafici correlati, ridurre al minimo la complessità di una determinata pagina, migliorare il rendimento dei report ed evitare un eccesso di informazioni per i visualizzatori.
Contenuti di questo articolo:

Aggiungere pagine a un report

  1. Modifica il report.
  2. Nel menu, seleziona Pagina > Nuova pagina.

Altri modi per aggiungere pagine

Se il report contiene solo una pagina:

A sinistra della barra degli strumenti, fai clic su Aggiungi una pagina.

Aggiungi pagina

Se il report contiene più di una pagina:

  1. Fai clic su Pagina __ di __ nella barra degli strumenti per aprire il riquadro Pagine report.
  2. Fai clic su Crea per aggiungere una pagina al report.

Gestisci le pagine dei report

Per gestire le pagine aggiunte ai tuoi report:

  1. Modifica il report.
  2. In alto a sinistra, fai clic su "Pagina X di Y".  

Click "Page X of Y" to open the report pages panel.

  1. Utilizza il riquadro Pagine report sulla destra per aggiungere altre pagine, nonché sezioni espandibili, divisori e intestazioni.

Riquadro Gestisci pagine.

  1. Per aggiungere icone a una pagina o sezione, passa il mouse sopra la pagina o la sezione, poi fai clic su Altre opzioni..

Esempio di navigazione nei report in modalità di visualizzazione con tre sezioni: Panoramica, Rendimento della campagna, Segmenti di pubblico e asset.

Esempio di navigazione dei report.

Limiti

Sono supportati tre livelli di contenuti. Non puoi aggiungere una sezione al livello 3.

Esempio

  1. Pagina (livello 1)
  2. Sezione (livello 1)
    1. Pagina (livello 2)
    2. Sezione (livello 2)
      1. Pagina (livello 3)
Per utilizzare la stessa navigazione sia in modalità di visualizzazione che di modifica:
 
  1. Modifica il report.
  2. Seleziona Visualizza > Mostra la navigazione in modalità di modifica.

Altri modi per navigare: 

  • Utilizza il riquadro Pagine report per passare a una pagina, sezione o intestazione specifica.
  • Utilizza la tastiera:
    • I tasti Freccia sinistra e destra o Pagina su e Pagina giù consentono di passare alla pagina successiva/precedente.
    • I tasti Home e Fine consentono di passare alla prima/ultima pagina.
  • In modalità di modifica, utilizza la casella di ricerca nel riquadro Pagine report per trovare una pagina, una sezione o un'intestazione in base al nome.
    • Tieni presente che, in questo modo, non viene effettuata una ricerca di testo all'interno del report.

Apportare modifiche a una pagina o un elemento di navigazione

  1. Modifica il report.
  2. Fai clic su Pagina __ di __ nella barra degli strumenti per aprire il riquadro Pagine report.
  3. Passa il mouse sopra un elemento specifico.
  4. Fai clic su Altro Altre opzioni..
  5. Seleziona l'azione che vuoi eseguire:

Rinominare

Le pagine e le sezioni nuove hanno il nome predefinito "Pagina senza titolo" e "Sezione senza titolo", mentre per le intestazioni il nome predefinito è "Intestazione". Seleziona Rinomina e inserisci un nome migliore.

Duplicare

La duplicazione di una pagina crea una copia nel report attuale. Non puoi duplicare un'intera sezione.

Per copiare una pagina da un report a un altro, seleziona tutti i componenti della pagina originale, poi incollali in una pagina del report di destinazione. Le origini dati utilizzate nel report originale vengono aggiunte al report di destinazione. Le impostazioni dello stile o del tema della pagina non vengono copiate dalla pagina originale.
 
Scopri di più su come copiare i report.

Eliminare

L'eliminazione di una pagina, una sezione o un elemento di navigazione ne comporta la rimozione dal report.

Se rimuovi una pagina per errore, puoi annullare l'operazione utilizzando Modifica > Annulla o Ctrl + Z/Cmd + Z.
 
Se l'annullamento non funziona perché hai ricaricato il report o hai rieseguito l'accesso a Data Studio dopo l'uscita dall'account, puoi utilizzare la cronologia delle versioni per ripristinare una versione precedente del report contenente le pagine eliminate.
Nota: l'eliminazione di una sezione comporta l'eliminazione di tutte le sue pagine.

Nascondere in modalità di visualizzazione

Per impedire la visualizzazione di una pagina o una sezione nel report, puoi nasconderla. Potresti voler eseguire questa operazione se la pagina o la sezione contiene informazioni che vuoi rendere accessibili solo ad altri editor. Quando nascondi una pagina o una sezione:

  • I visualizzatori dei report non possono raggiungere la pagina o la sezione.
  • Gli editor dei report possono ancora visualizzare e modificare la pagina o la sezione.
  • La pagina o la sezione non compare nei download in formato PDF.
  • Se copi il report, anche la pagina o la sezione viene copiata, ma rimane nascosta.

Per mostrare nuovamente una pagina o una sezione, riselezionala e poi fai clic su Altro Altre opzioni. > Mostra in modalità di visualizzazione.

Selezionare un'icona

Riquadro di navigazione a scomparsa compresso che mostra solo le icone delle sezioni.Utilizzando Seleziona icona puoi cercare un'icona da aggiungere a una pagina o una sezione nel report. Per aggiungere o sostituire un'icona:

  1. Fai clic su Seleziona icona.
  2. Utilizza l'opzione di ricerca oppure seleziona una Categoria per trovare un'icona.
  3. Fai clic su Applica.
Puoi comprimere il riquadro di navigazione a scomparsa facendo clic su Icona con freccia di espansione rivolta verso sinistra. nella parte inferiore. Se hai aggiunto icone, le vedrai al posto dei numeri delle pagine:

Limiti

  • Le icone possono essere applicate solo al primo livello dei contenuti. Le pagine di una sezione, ad esempio, non possono contenere un'icona.
  • Se applichi un'icona, tutti i contenuti di primo livello saranno associati a un'icona. Se non è selezionata alcuna icona, verrà visualizzata un'icona predefinita per pagine e sezioni.

Spostarsi

Fai clic sull'elemento che vuoi spostare e scegli:

  • Sposta in alto
  • Sposta in basso
  • Sposta su
  • Sposta giù

Riordinare pagine, sezioni ed elementi di navigazione

In alternativa all'opzione di spostamento, puoi modificare rapidamente l'ordine degli elementi nel riquadro Pagine report trascinandoli in una nuova posizione con il mouse.

Modifica l

  1. Modifica il report.
  2. Fai clic su Pagina __ di __ nella barra degli strumenti per aprire il riquadro Pagine report.
  3. Passa il mouse sopra l'elemento che vuoi spostare.
  4. Utilizza l'opzione di spostamento a sinistra dell'elemento per trascinarlo verso l'alto o verso il basso nella nuova posizione.

Per impostare l'aspetto della navigazione nelle pagine per i visualizzatori dei report:

  1. Modifica il report.
  2. Fai clic su Tema e layout nella barra degli strumenti.
  3. Seleziona la scheda Layout.
  4. In Modalità di visualizzazione, seleziona Tipo di navigazione:

A sinistra

Le pagine vengono visualizzate in un riquadro a scomparsa comprimibile nel margine sinistro del report.

Tipo di navigazione "A sinistra".

Scheda

Le pagine vengono visualizzate sotto forma di link a schede nella parte superiore del report.

Tipo di navigazione "Scheda".

In alto a sinistra

Le pagine vengono visualizzate in un menu a discesa nella parte in alto a sinistra del report.

Tipo di navigazione "in alto a sinistra".

Nascosto

Non viene visualizzata nessuna modalità di navigazione nelle pagine.

  • Utilizza le impostazioni di Tema e Layout del report per adattare l'aspetto della navigazione nelle pagine.
È stato utile?
Come possiamo migliorare l'articolo?
Ricerca
Cancella ricerca
Chiudi ricerca
App Google
Menu principale
Cerca nel Centro assistenza
true
true
true
true
102097
false
false