Éléments nécessaires pour utiliser Google Keep

Google Keep est compatible avec les deux versions les plus récentes des navigateurs suivants :

  • Chrome
  • Firefox
  • Windows uniquement : Internet Explorer 11, Microsoft Edge
  • Mac uniquement : Safari

D'autres navigateurs sont compatibles, mais vous risquez de ne pas pouvoir profiter de toutes les fonctionnalités de Keep.

Remarque : Assurez-vous que les cookies et le code JavaScript sont activés.

Ces informations vous-ont elles été utiles ?
Comment pouvons-nous l'améliorer ?