Minimum phone device and operating system (OS) requirements

Use the Jacquard™ app on a compatible mobile phone to set up your Jacquard item, control media, get turn-by-turn directions, and more!

Minimum requirements:

  • For Android™, you need a supported phone running Android 6.0.1 or newer.

  • For iOS, you need an iPhone 6® or newer running iOS 10 or newer.
  • To use Jacquard, you'll need a Google Account.

Note: You can’t set up Jacquard on a computer. Use with a tablet is not recommended. 

 

Was this helpful?
How can we improve it?

Need more help?

Sign in for additional support options to quickly solve your issue

Search
Clear search
Close search
Google apps
Main menu
Search Help Center
true
5017280
false