Classic Hangouts is being replaced by Google Chat. If you use Google Chat, visit the Google Chat help center.

/hangouts/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
Google hangouts/meet - camera won't work
1
My camera works fine with iCamSource and worked in the past with Google Hangouts/Meet. Now, when I run Google Meet it just indicates "Camera starting" and actually never works. It remains in that position. I can connect, chat, etc. but my camera never actually works. Just sits there saying "Camera starting." I have already tried all other suggestions, including rebooting. Cameras work on other devices on the same network, just not on this desktop PC running chrome. Ideas?
Details
Pinned
Locked
Latest Update Latest Updates (0)
Relevant Answer Relevant Answers (0)
All Replies (89)
"Less MAY be more...but it is NEVER enough!!"
Relevant Answer
Hello Ty Miller 
Thanks for posting to Hangouts .
 
The info on this link has helped a great many people resolve their audio/visual problems.
 
Since your question concerns Meet, a part of a G Suite account, it should be posted in that help community. Here is the link to the G Suite Help Center: 
 
Sorry, this forum does not allow me to move the thread for you.
 
We have a community/Discord server where we talk about topics like this.
Join us  on 
User2User Tech Help Chat 
 
 
marked this as an answer
Relevant Answer
Tried it all. Still not working.
marked this as an answer
"Less MAY be more...but it is NEVER enough!!"
Relevant Answer
Ty,
 
Have you asked in the G Suite Help Forum?
I don't have a G Suite Account so can't really suggest anything else.
marked this as an answer
Relevant Answer
Hi Ty,

The problem with "Camera not starting" is solved with the newest version of Google Chrome - version 73.xx.xx.
We had the problem on several PC's within our organisation and they are now all working after upgrading to latest Chrome version.
marked this as an answer
Relevant Answer
I am using the latest version of Chrome: 73.0.3683.86. My iCamSource software can use the camera with no troubles. I just can't get anything else to use it. When I try Meet, it just indicates that the camera is starting. 

I will try posting in G Suite as suggested.

See attached.
marked this as an answer
Relevant Answer
Any updates with this? I am having the exact same issue and nothing resolves it. I have the latest version of Chrome, Hardware acceleration is turned off, the Chrome beta didn't work either.
marked this as an answer
Relevant Answer
Camera still does not work. It powers on when running camera tests and still works wonderfully with  my iCamSource software. Google Hangout/Meet does not work. Sigh.
marked this as an answer
Relevant Answer
Same issue here. Camera works with every other site, service, and application but Hangouts.
marked this as an answer
Relevant Answer
Ditto. I'm having the same problem here. My webcam is integrated into my monitor (all in one pc). I've tried everything suggested in the other Google Hangout troubleshooting page.
marked this as an answer
Relevant Answer
The problem is not fixed by upgrading. I unistalled, rebooted and reinstalled and went straight to meet.google.com and allowed everything and no dice. This is a bug and needs to be fixed ASAP.
marked this as an answer
Relevant Answer
Yikes. This has been going on for months. At least I was able to use audio on chrome - until yesterday. I was also able to use video/audio on safari - until yesterday. I've had the hardware and software checked. latest version of chrome. All settings exact. Super silly. Guess zoom, bluejeans, skype or any others should be our final step to solve. Likely we've all spent more than enough time on this nonsense.
marked this as an answer
Relevant Answer
same problem, camera not working for Google Hangouts when using Chrome but works fine with Firefox. Even downloaded the newest version of Chrome ( 74.0.3729.169 (Official Build) (64-bit)).  This is definitely a problem with Chrome. Any plan to fix this?
marked this as an answer
Relevant Answer
Same issue here using Version 74.0.3729.169 (Official Build) (64-bit)
marked this as an answer
Relevant Answer
Same issue here camera works for a few minutes then quits and says camera is starting. Latest chrome box update installed.
marked this as an answer
Relevant Answer
aaa... hellooooo..  google?  we know you are listening..  please send us a fix!!
marked this as an answer
Relevant Answer
I have what sounds like the same problem.  But if I reload the page, the camera works.  It works one time in two.  If I reload the page again, it's not working, then reload again, and it works fine!  Same exact black screen as posted above with "Camera is starting" in the middle.  

This started recently, maybe a couple weeks ago.  I am running Chrom 74.x.x.x and Windows 10 Insider Build
marked this as an answer
Relevant Answer
I had the same problem. Interestingly, my Kaspersky had given me some pop-ups earlier about some system applications and chrome using my webcam. I had disabled access at those points. I went back to Kaspersky and enabled those accesses, restarted my computer and it works fine now.
marked this as an answer
Relevant Answer
The same problem here
marked this as an answer
Relevant Answer
Same exact issue on version 75.0.3770.80 (Official build) (64 bits)
marked this as an answer
Relevant Answer
I have one built-in camera and 2 USB cameras installed. By switching from one to another and backing to the camera that might not responding during the startup conversation, the failure disappear. However I have to do the same procedure every time I want to switch from one built-in to another external device.
marked this as an answer
Relevant Answer
I am having this issue as well.
marked this as an answer
Relevant Answer
Please I'm trying to load a picture on Hangouts so please help me with the loading please& it's pictures need help to load pictures on Hangouts & thank u!!!
marked this as an answer
Relevant Answer
Breen having this same issue for going on 2 years. Any updates? #DisgruntledGoogler
marked this as an answer
Relevant Answer
Same here, and it is getting more and more...
marked this as an answer
Relevant Answer
Hey guys! I want to share my solution. There was the same problem with the camera. My laptop has 2 video card, integrated and discrete. After disabling the integrated video card, the camera began to work.
Hope it helps someone.
marked this as an answer
Relevant Answer
Similar issues for me...
marked this as an answer
Relevant Answer
Hi All
I solved the issue updating the video card driver.
Hope con be usefull for someone.
marked this as an answer
Relevant Answer
Camera stuck with the message "Camera is starting" in chrome but works fine in other browsers. I am on latest windows 10 with all the latest drivers, latest chrome.
marked this as an answer
Relevant Answer
Hi Oleg,
Can you check if it is a video card issue as mentioned above and get back to us? 
 
Thanks and Regards,
Spaceport
marked this as an answer
Relevant Answer
No it's not a video card issue
marked this as an answer
Relevant Answer
I am also having issues with this.
marked this as an answer
Relevant Answer
I had this problem since March with many versions of Chrome. Didn't have the problem on Edge or Mozilla.

I gave all the authorizations to Chrome to use microphone and camera.
I uninstalled and re-installed Chrome but the problem kept on existing, even though I updated Chrome at the latest version.

I thought it could be related to the two different users with different accounts using Chrome (one, personal, and the other one for work), but it wasn't.

I just uninstalled all extensions (specifically, Grammarly) and it started working normally.
Probably there's an issue with extensions. Problem solved.
marked this as an answer
Relevant Answer
hey i did not work
marked this as an answer
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
Report post
What type of post are you reporting?
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/hangouts/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Removed from Updates
Marked as Recommended Answer
Marked as Update
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
Known Issue
Fixed
Marked Fixed
Unmarked Fixed
Unable to mark fixed
Unable to unmark fixed
/profile/0
false
Search
Clear search
Close search
Google apps
Main menu
Search Help Center
true
88641