/grants/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
11/12/19
I have submitted the Ad Grants pre-qualification survey, but my application says I did not. 1 Recommended Answer 7 Replies 2 Upvotes
1 Recommended Answer
$0 Recommended Answers
Last edited 11/12/19
I am getting truly frustrated with the new application process. I have submitted the Ad Grants pre-qualification survey open_in_new. Once submitted, I have asked for the activation, but still received an email that my application was not approved as I did not submit the survey. So I have tried again, and again and again and still running into the same issue. 

There is no number, I can call to reach someone who can help me with this issue. I have written a couple of times to the support, with no one coming back to me. 

"Tackle big challenges with Google's technology", well we would definitely love to, but it would be lovely if it actually works. :) I'd appreciate ANY support here. 

Thank you.
Marko
All Replies (7)
-
11/13/19
Hi, our organization is Moonshot Pirates and the Charity ID: 1020512239. The test was done both from my account and from my colleague's account, who is as well the administrator for this account. Her email is anet(at)moonshotpirates.com. She has done the test two weeks ago and we have both done it again last week.

Thank you,
Marko
marked this as an answer
Helpful?
11/13/19
We recommend that you resubmit with your customer account ID (not just your charity ID) at the support channel. Your ID can be found at the top of your Google Ads account when you log in.
marked this as an answer
Helpful?
11/14/19
Hi, we've tried with both the customer ID of the google ads and since that did not work, also with the charity ID. This would be the 5th time filling the test. I'd really appreciate solving this issue. 

Thank you,
Anet
marked this as an answer
Helpful?
11/14/19
I've tried one more time today. Here's the confirmation of the recorded response.
marked this as an answer
Helpful?
-
11/15/19
Hi, we have repeated the step, but again received the same message. Is there a numbers we can call to help us solve the issue?

Thanks,
Marko
marked this as an answer
Helpful?
11/18/19
Hi, you can try filing your details here to see if the team can address: https://support.google.com/grants/contact/Request_for_reactivation_cases_2
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/grants/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/grants/profile/0?hl=cs