Requisitos do sistema

Categoria Requisitos
Google Play Store (play.google.com)
  • Navegadores de Internet: para obter a melhor experiência, utilize a versão mais recente do Google Chrome, do Firefox, do Safari, do Internet Explorer (não é compatível com o Internet Explorer 10 e inferior) ou do Opera.
Aplicações Android
  • Dispositivos Android: aceda à nossa lista de dispositivos suportados para saber se o seu dispositivo Android é compatível com o Google Play.
  • Outros sistemas operativos: os dispositivos que executem outros sistemas operativos (incluindo os dispositivos Apple e Windows) não são suportados para a transferência de aplicações Android no Google Play.
  • Navegadores de Internet: o Website do Google Play (play.google.com) está disponível para o acesso à Play Store, mas não é possível transferir as aplicações Android no Google Play para utilização no computador.
Livros
  • Dispositivos Android: versão 4.1.1 e superior do SO Android que sejam compatíveis com o Google Play.
    • É necessária a versão 8.4 e superior da aplicação Google Play Store para comprar livros áudio através do Android.
    • Nota: atualmente, os livros no Google Play não são compatíveis com os dispositivos Kindle.
  • Dispositivos Apple: iPhone/iPad com a versão 10.0 e superior do sistema operativo.
  • Outros dispositivos: compatíveis com qualquer leitor de livros eletrónicos dedicado que suporte a plataforma de livros eletrónicos da Adobe. Consulte a lista completa de dispositivos que suportam a plataforma de livros eletrónicos da Adobe.
  • Navegadores compatíveis: para obter a melhor experiência, utilize a versão mais recente do Google Chrome, do Firefox, do Safari, do Microsoft Edge, do Internet Explorer ou do Opera.
  • Tipos de ficheiro suportados: saiba mais sobre os tipos de ficheiro suportados.
  • Google Home: compatível com o dispositivo Google Home.
  • Dispositivos de terceiros: é necessária a versão 1.27 ou superior do firmware para a reprodução de livros áudio. Consulte a versão do firmware do seu dispositivo.
Quiosque
  • Dispositivos Android: versão 2.2 e superior do SO Android que sejam compatíveis com o Google Play.
  • Dispositivos Apple: iPhone/iPad com a versão 9.0 e superior do sistema operativo.
  • A aplicação Quiosque para iPhone ou iPad suporta a leitura de revistas, mas nem todos os formatos estão incluídos. Na Play Store, procure um emblema "Disponível apenas no Android" e a caixa "Disponível em" na parte inferior da página.
  • Navegadores de Internet: é possível ler revistas compradas ao utilizar o Google Chrome em play.google.com/newsstand.
Filmes e TV
  • Dispositivos Android: versão 4.4 e superior do SO Android que sejam compatíveis com o Google Play.
  • Dispositivos Apple: iPhone ou iPad com a versão 8.0 e superior do sistema operativo.
  • Navegadores de Internet (play.google.com/movies): Firefox 1.1 e superior, Internet Explorer 7.0 e superior, Safari 1.0 e superior, Google Chrome ou Opera; ligação de banda larga de 500 Kbps ou superior; os utilizadores dos sistemas operativos Ubuntu e Linux têm de instalar o módulo HAL.
  • Mac: plataforma Mac OS X 10.3 ou superior com as atualizações mais recentes instaladas; processador Intel Core Duo a 1,83 MHz ou mais rápido; 128 MB ou mais de RAM; placa de vídeo com pelo menos 64 MB de memória de vídeo; placa de som com pelo menos 16 bits.
  • PC: Windows 2000 ou superior com as atualizações mais recentes instaladas; processador: 500 MHz ou mais rápido; RAM: 128 MB ou mais; placa de vídeo: pelo menos 64 MB de memória de vídeo; placa de som: pelo menos 16 bits.
    • Navegador: Firefox 12.0 e superior, Internet Explorer 11.0 e superior, Safari 5.0 e superior ou Google Chrome 18.0 e superior; sistema operativo: Windows 7, Mac OS X 10.7 e superior, Ubuntu 10 e superior e Linux OS 11 e superior (64 bits); ligação à Internet: 1 Mbps ou superior.
Música
  • Dispositivos Android: o seu dispositivo tem de ter o Android 4.1.
  • Dispositivos Apple: iPhone ou iPad com a versão 8.2 e superior do sistema operativo.
  • Gestor de Música do Google Play: Mac OS X 10.5 e superior; Windows XP e superior; Linux (Debian/Ubuntu/Fedora/openSUSE).
  • Navegadores de Internet: Google Chrome, Firefox, Safari e Internet Explorer 7 e superior; o JavaScript tem de estar ativado no navegador (para o Google Chrome, não é necessário). A versão mais recente do Adobe Flash Player tem de estar instalada e ativada no navegador.
  • Tipos de ficheiro suportados para o Gestor de Música.
Alguns produtos e funcionalidades do Google Play não estão disponíveis em todos os países. Veja o que está disponível no seu país.
A informação foi útil?
Como podemos melhorá-la?