Google Play'in Hedef API Düzeyi Politikası

Google Play, kullanıcılara güvenli bir deneyim sunmak için tüm uygulamalarda aşağıdaki hedef API düzeylerini zorunlu tutmaktadır:

Yeni uygulamaların ve uygulama güncellemelerinin, son Android ana sürümünün en fazla bir yıl öncesine ait olan bir Android API düzeyini hedeflemesi GEREKMEKTEDİR. Bu şartı karşılamayan yeni uygulamaların ve uygulama güncellemelerinin, Play Console'da uygulama göndermesi engellenecektir.

Güncellenmemiş ve yayınlanan son Android ana sürümünden en fazla iki yıl öncesine ait olan bir API düzeyini hedeflemeyen uygulamalar, cihazları Android OS'in daha yeni sürümlerini çalıştıran yeni kullanıcılara sunulmayacaktır. Uygulamayı daha önce Google Play Store'dan yüklemiş olan kullanıcılar, uygulamanın desteklediği tüm Android OS sürümlerinde uygulamayı keşfetmeye, yeniden yüklemeye ve kullanmaya devam edebilecektir.

Hedef API düzeyi şartının nasıl karşılanacağıyla ilgili teknik tavsiye için lütfen taşıma rehberini inceleyin.

Tüm zaman çizelgeleri ve istisnalar için lütfen bu Yardım Merkezi makalesine bakın.
Bu size yardımcı oldu mu?
Bunu nasıl iyileştirebiliriz?

Daha fazla yardıma mı ihtiyacınız var?

Sorununuzu hızla çözmek için oturum açarak ek destek seçeneklerinden yararlanın

Arama
Aramayı temizle
Aramayı kapat
Google uygulamaları
Ana menü
Yardım Merkezinde Arayın
true
true
true
true
92637
false
false