Retningslinjene for API-målnivå på Google Play

For å gi brukerne en trygg opplevelse krever Google Play følgende API-målnivåer for alle apper:

Nye apper og appoppdateringer MÅ målrette mot et Android API-nivå som er maksimalt ett år eldre enn den nyeste hovedutgaven av Android. Nye apper og appoppdateringer som ikke oppfyller dette kravet, kan ikke sendes inn til Play-konsollen.

Eksisterende Google Play-apper som ikke er oppdatert og ikke målretter mot et API-nivå som er maksimalt to år eldre enn den nyeste hovedutgaven av Android, blir ikke tilgjengelige for nye brukere med enheter som kjører nyere versjoner av Android OS. Brukere som tidligere har installert appen fra Google Play, kan fortsatt finne, reinstallere og bruke appen med hvilken som helst Android OS-versjon som støttes av appen.

Se overføringsveiledningen for å få teknisk veiledning om hvordan du oppfyller kravene om API-målnivå. 

Du finner nøyaktige tidslinjer og unntak i denne brukerstøtteartikkelen.

Var dette nyttig for deg?

Hvordan kan vi forbedre den?

Trenger du mer hjelp?

Prøv disse trinnene:

Søk
Slett søket
Lukk søkefunksjonen
Google-apper
Hovedmeny
3408248502259567399