Beleid voor doel-API-niveau van Google Play

We willen gebruikers veilige en betrouwbare functionaliteit bieden. Daarom vereist Google Play de volgende API-niveaus voor alle apps:

Nieuwe apps en app-updates MOETEN een Android API-niveau targeten dat binnen één jaar van de nieuwste grote Android-versierelease valt. Voor nieuwe apps en app-updates die niet aan deze vereiste voldoen, is app-inzending in de Play Console niet mogelijk.

Bestaande Google Play-apps die niet worden geüpdatet en die geen API-niveau targeten dat binnen 2 jaar van de nieuwste grote Android-versierelease valt, zijn niet beschikbaar voor nieuwe gebruikers met apparaten waarop een nieuwere versie van Android OS is geïnstalleerd. Gebruikers die de app eerder hebben geïnstalleerd via Google Play, kunnen de app nog steeds vinden, opnieuw installeren en gebruiken op elke Android OS-versie die de app ondersteunt.

Bekijk de migratiehandleiding voor technisch advies om te voldoen aan de vereiste voor het doel-API-niveau.

Ga naar dit Helpcentrum-artikel voor de exacte tijdlijnen en uitzonderingen.

Was dit nuttig?

Hoe kunnen we dit verbeteren?

Meer hulp nodig?

Probeer de volgende stappen:

Zoeken
Zoekopdracht wissen
Zoekfunctie sluiten
Google-apps
Hoofdmenu
4316951746528520250