Google Playn API-tavoitetasoa koskeva käytäntö

Tarjotakseen käyttäjille turvallisen ja suojatun käyttökokemuksen Google edellyttää kaikilta sovelluksilta seuraavia API-tavoitetasoja:

Uusilta sovelluksilta ja sovelluspäivityksiltä VAADITAAN, että niiden Android-API-taso on julkaistu vuoden sisällä edellisestä suuresta Android-version julkaisusta. Jos uudet sovellukset ja sovelluspäivitykset eivät noudata vaatimusta, sovelluksen lähettäminen Play Consolessa estetään.

Nykyiset Google Play ‑sovellukset, joita ei ole päivitetty ja joiden API-tasoa ei ole julkaistu kahden vuoden sisällä edellisestä suuresta Android-version julkaisusta, eivät ole uusien käyttäjien saatavilla uudempia Android-käyttöjärjestelmiä käyttävillä laitteilla. Käyttäjät, jotka ovat ladanneet sovelluksen Google Playsta aiemmin, voivat edelleen löytää ja uudelleenasentaa sovelluksen ja käyttää sitä millä tahansa sovelluksen tukemalla Android-käyttöjärjestelmän versiolla.

Teknistä tukea API-tavoitetason saavuttamiseksi löydät siirtymisoppaasta

Tarkat päivämäärät löydät tästä ohjekeskuksen artikkelista.
Oliko tästä apua?
Miten sivua voisi parantaa?

Tarvitsetko lisäapua?

Kirjaudu sisään nähdäksesi lisää tukivaihtoehtoja ongelman nopeaan ratkaisuun

Haku
Tyhjennä haku
Sulje haku
Google-sovellukset
Päävalikko
Ohjekeskushaku
true
92637
false