Política de Nivel de API Objetivo de Google Play

A fin de proporcionarles una experiencia segura a los usuarios, Google Play requiere los siguientes niveles de API objetivo para todas las aplicaciones:

Las aplicaciones nuevas y las actualizaciones DEBEN orientarse a un nivel de API de Android que no supere el año de antigüedad respecto del lanzamiento de la versión principal de Android más reciente. No se podrán enviar a Play Console las aplicaciones nuevas o las actualizaciones que no cumplan con este requisito.

Las aplicaciones existentes de Google Play que no estén actualizadas y  que no se orienten a un nivel de API con dos años de antigüedad o menos respecto del lanzamiento de la versión principal más reciente de Android no estarán disponibles para los usuarios nuevos que tengan dispositivos con versiones más nuevas del SO Android. Los usuarios que hayan instalado las aplicaciones con anterioridad desde Google Play aún podrán encontrarlas, volver a instalarlas y usarlas en cualquier versión del SO Android compatible con esas aplicaciones.

Si necesita asesoramiento técnico para satisfacer el requisito de nivel de API objetivo, consulte la guía de migración

Para conocer los plazos exactos y las excepciones, consulte este artículo del Centro de ayuda.

¿Te resultó útil esto?

¿Cómo podemos mejorarla?

¿Necesitas más ayuda?

Prueba estos próximos pasos:

Búsqueda
Borrar búsqueda
Cerrar la búsqueda
Google Apps
Menú principal