Política de Nivel de API de Destino de Google Play

Para ofrecer a los usuarios una experiencia segura, Google Play requiere los siguientes niveles de API de destino para todas las aplicaciones:

Las nuevas aplicaciones y las actualizaciones de aplicaciones DEBEN orientarse a un nivel de API de Android en el plazo de un año desde el lanzamiento de la última versión principal de Android. Las aplicaciones nuevas y las actualizaciones de aplicaciones que no cumplan este requisito no podrán enviarse en Play Console.

Las aplicaciones de Google Play que no estén actualizadas y que no se orienten a un nivel de API en el plazo de dos años desde el lanzamiento de la última versión principal de Android no estarán disponibles para los nuevos usuarios que tengan dispositivos con versiones más recientes del SO Android. Los usuarios que hayan descargado previamente la aplicación desde Google Play podrán seguir encontrando, descargando y usando la aplicación en cualquier versión del SO Android compatible con la aplicación.

Si necesitas asesoramiento técnico sobre cómo cumplir el requisito del nivel de API de destino, consulta la guía de migración

Para saber las fechas exactas y las excepciones, consulta este artículo del Centro de Ayuda.

¿Te ha resultado útil esta información?

¿Cómo podemos mejorar esta página?
Búsqueda
Borrar búsqueda
Cerrar búsqueda
Aplicaciones de Google
Menú principal
16762765419785548669
true
Buscar en el Centro de ayuda
true
true
true
true
true
92637