Android 表情符號政策

Android 表情符號政策

我們的表情符號政策旨在推廣多元包容且一致的使用者體驗。為了達成這個目標,凡是在 Android 12 或以上版本中執行的應用程式,都必須支援最新版的萬國碼 (Unicode) 表情符號

如果應用程式在 Android 12 或以上版本中執行,而且使用預設 Android 表情符號,沒有任何自訂導入項目,便已使用最新版萬國碼 (Unicode) 表情符號。

如果應用程式在 Android 12 或以上版本中執行,而且已導入自訂表情符號 (包括由第三方程式庫提供者),當新的萬國碼 (Unicode) 表情符號推出後,應用程式就必須在 4 個月內完整支援最新版萬國碼 (Unicode)。

請參閱這份指南,瞭解如何支援新式表情符號。

使用下列表情符號範例,測試應用程式是否支援萬國碼 (Unicode) 最新版本:

範例 萬國碼 (Unicode) 版本
🫠 🫱🏼‍🫲🏿 🫰🏽 14.0
😶‍🌫️ 🧔🏻‍♀️ 🧑🏿‍❤️‍🧑🏾 13.1
🥲 🥷🏿 🐻‍❄️ 13.0
🧑🏻‍🦰 🧑🏿‍🦯 👩🏻‍🤝‍👩🏼 12.1
🦩 🦻🏿 👩🏼‍🤝‍👩🏻 12.0
這對您有幫助嗎?
我們應如何改進呢?

還有其他問題嗎?

登入即可獲得其他支援選項,快速解決您的問題

搜尋
清除搜尋內容
關閉搜尋
Google 應用程式
主選單
搜尋說明中心
true
92637
false
false