Règles Android sur les emoji

Règles Android sur les emoji

Nos règles sur les emoji visent à contribuer à une expérience utilisateur inclusive et cohérente. Pour cela, toutes les applications fonctionnant sous Android 12 ou version ultérieure doivent être compatibles avec la dernière version des emoji Unicode.

Les applications fonctionnant sous Android 12 ou version ultérieure qui utilisent les emoji Android par défaut sans implémentations personnalisées utilisent déjà la dernière version des emoji Unicode.

Dans le cas d'implémentations d'emoji personnalisées, y compris celles fournies par des bibliothèques tierces, les applications fonctionnant sous Android 12 ou version ultérieure doivent être parfaitement compatibles avec la version d'Unicode la plus récente dans les quatre mois qui suivent la publication d'une nouvelle version des emoji Unicode.

Pour savoir comment assurer la compatibilité avec les emoji modernes, consultez ce guide.

Référez-vous aux exemples d'emoji ci-dessous pour vérifier si votre application est conforme à la version d'Unicode la plus récente :

Exemples Version d'Unicode
🩷🫸🐦‍⬛ 15.0
🫠 🫱🏼‍🫲🏿 🫰🏽 14.0
😶‍🌫️ 🧔🏻‍♀️ 🧑🏿‍❤️‍🧑🏾 13.1
🥲 🥷🏿 🐻‍❄️ 13.0
🧑🏻‍🦰 🧑🏿‍🦯 👩🏻‍🤝‍👩🏼 12.1
🦩 🦻🏿 👩🏼‍🤝‍👩🏻 12.0

Ces informations vous-ont elles été utiles ?

Comment pouvons-nous l'améliorer ?

Vous avez encore besoin d'aide ?

Essayez les solutions ci-dessous :

Recherche
Effacer la recherche
Fermer le champ de recherche
Applications Google
Menu principal
6168717757862926800
true
Rechercher dans le centre d'aide
true
true
true
true
true
92637