/googlepixelbuds/community?hl=en-GB
This content is not likely to be relevant anymore. Try searching or browse recent questions.
-
After 296 update - audio cuts in & out, callers say my voice is tinny & echos, audio delayed in vids 0 Recommended Answers 6 Replies 3 Upvotes
1 Recommended Answer
$0 Recommended Answers
1 relevant answer
$0 relevant answers
Unpairing buds, rebooting phone. Trying different videos and recalling people. Issues seem to come and go randomly. But people when I call say it's tinny with a low level echo
Most relevant answer Most relevant answers (0)
All Replies (6)
Most relevant answer
Hi Filip,
 
Let's start with the most straight-forward of your issues - the delayed audio in videos. The Pixel Buds don't support any low-latency codec so there's always going to be some degree of audio lag. Many/most video apps (like YouTube) will automatically and artificially delay the video stream to match the laggy audio so that you don't notice an issue, but not all apps do this. It also won't be available when realtime video is a must, such as in gaming. What app(s) are you using to watch videos?
 
Have you tried disabling the in-ear detection option to see if it might help with the audio cutting in and out? If so, that might indicate that the sensors on the earbuds are having a hard time detecting whether they're in your ear or not.
 
It may also be worth trying to factory reset the Buds to see if that can help.
 
You might also pay attention to see if the cut-outs occur more in certain location than in others. It seems like the Pixel Buds can be a bit susceptible to RF/EM interference so areas with lots of 2.4GHz WiFi or strong electrical currents could be problematic.
 
Also, can you try using just one Bud for calls to see if that makes a difference in your voice quality?
 
Cheers,
John
marked this as an answer
Most relevant based on info available
-
Most relevant answer
Hi John,

I've just noticed it on YouTube with the delay. We're talking about a one second delay at times. Also during videos (typically half way through) the audio sounds like I'm listening to it in a tunnel. Only when changing to another video that the tunnel audio stops and goes back to normal.

Yes, I have disabled that feature during my initial set up.

The cutouts don't occur in one centralised area. I've been in atlest 2 areas where this has happened

I'll unpair and factory reset the buds now and do some testing during the day and see if the issues still arise. I'll also use one for calls and reply back tonight.

Regards,
Fil
marked this as an answer
Most relevant based on info available
-
Most relevant answer
Hi John,

The factory reset helped but didn't fix all the issues.

Calls for some are tinny while others are not, the echoing seems to have gone since the reset. Out of all 6 people I tested with today I tried both buds then one bud during the calls, and all said they quality was the same. So having one or two didn't matter. One however said the call was noticably worse and tinny than a regular call, which didn't change quality when I continued the call with one bud instead of the two.

Watching videos is now better also. I have minimal or close to no lag. (If there is lag, I stop and play the video and it fixes itself)

But still the issue arises with the connection cutting in and out. For an hour I listened to YouTube with 2 buds in. And after a few minutes they would cut out and immediately come back, this happened every 10 minutes or so and was enough to become annoying at times. Then I tried with one bud and I had no cut outs for the hour of watching/listening on YouTube. So possibly a syc issue with the buds when both are connected?

Regards,
Fil
marked this as an answer
Most relevant based on info available
Most relevant answer
Hi Fil,
 
Thanks for the further testing. It does sound like we're at least making some progress. 
 
I'll admit that I haven't used my Buds for a lot of calls just because I hate phone calls. I haven't head any complaints about the quality of my voice but I have no clue what it sounded like for the person on the other end. I have heard other users (and reviewers) mention that their voice sounded tinny but clear - almost like the noise canceling is working too hard to remove any possible background noise and clips some vocal frequencies in the process. 
 
It might not be a bad idea to send feedback to the development team about that the next time you finish a call. That will provide them with diagnostic data which they can use to look into ways to improve this experience.
 
Where was the phone in relation to the Buds when you encountered the connection issues? Like is it in a pocket or on a desk or in your hand or something else? Which side of your body was it on? 
 
The Buds are a bit peculiar in how they connect to the phone. Typically, the first Bud you remove from the case will connect to the phone and assume the "primary" role. The second Bud doesn't connect directly to the phone but instead connects to the primary one. The primary is then responsible for delivering the appropriate audio to the secondary Bud as well as making sure everything stays in sync. It can often help to make sure the primary Bud is on the same side of your body as the phone to help reduce the risk of interference. So you might play around with which Bud comes out first to see if that has any impact on your connection stability.
 
Cheers,
John
marked this as an answer
Most relevant based on info available
-
Most relevant answer
Hi John,

I've used the last few days to do some more testing and have come across the following.

To answer your question I always pull out the left but first and leave my phone on the desk (to the left of me) in line of sight. So signal strength to my left bud should be max.

I've encountered twice that playing Spotify/YouTube or Netflix the sound in left pixel bud is quieter then the right, so you can definitely notice it when listening. To fix this I pop the buds back into the charging case and connect them back up and it all good..so that's weird.

On a call in the data center (very loud environment) callers could hear loud background sounds cut in and out. That it sounded like the buds were trying to actively minimise the background sound, but we're struggling to do to the environment. From their comments my voice was ok in quality and the background sound was bearable but irritating. Not sure if anything or much can help me for this scenario.

Also, whilest listening to music on one of the days my volume touch sensor on both buds weren't giving a visual queue on my pixel device. Although everything was working fine up until that moment. Then after 10/30 seconds of me noticing the volume cut out and the buds (while still in my ears) impaired to my phone. The pairing prompt then came up on my phone. So I had to repair the buds. That was a strange thing to happen.

And on two on my calls I've noticed when no one is talking I can hear a hiss sound but in the last two days I haven't heard anything.

I'll see if I can do more calls and follow the link you posted to give some more data to the engineers.

If there is anything else you could suggest, that would be appreciated. 

Thanks
Fil
marked this as an answer
Most relevant based on info available
Most relevant answer
Hi Fil,
 
Thanks for your continued testing! This seems like really good data for the engineers to have so please do keep sending feedback to them as you encounter new strange behaviors. 
 
I've also run into the occasional audio balance issue you describe. It primarily seems to happen after I've removed one Bud from my ear to talk to someone and then reinserted the Bud; in that case, it's like the audio shifts away from the Bud which was removed. I can typically correct it by removing and replacing the other Bud but sometimes I do need to put both back in the case for a moment to get it synced back up again.
 
But I'm afraid I don't really have any other insight to offer on the other issues you mentioned. Keep sending feedback and hopefully all of this will get corrected with the firmware update next month. *fingers crossed*
 
Cheers,
John
marked this as an answer
Most relevant based on info available
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file. Click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure that you want to continue?

A problem occurred. Please try again.
Create Reply
Edit reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
Report post
What type of post are you reporting?
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/googlepixelbuds/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/googlepixelbuds/profile/0?hl=en-SG