/googlenest/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
1/11/19
YouTube won’t cast. I’m using my IPad with my chromecast to watch YouTube, but it doesn’t. 0 Recommended Answers 47 Replies 275 Upvotes
1 Recommended Answer
$0 Recommended Answers
Last edited 3/7/19
I’ve updated both Google Home and YouTube. I tried turning everything off, unplugging everything and restarting. It doesn’t ask me where to cast to, it doesn’t come up on my TV, it works intermittently. Once in a while it will work and then the next time it stops.
All Replies (47)
1/24/19
Vise ne želim s tim imat posla
Last edited 1/30/19
marked this as an answer
Helpful?
2/11/19
When you're in YouTube are you seeing the cast option? Does the option show up on another device? If not try closing out of YouTube and opening again, if you're still not seeing it you may need to Factory reset your Chromecast and re-set it up. This should allow you to cast.
Last edited 5/12/19
marked this as an answer
Helpful?
2/22/19
I've done this numerous times and still nothing
Last edited 5/12/19
marked this as an answer
Helpful?
2/27/19
Could it be a wifi related issue? I had a similiar problem once and it was because of a few different wifi related issues at different times:
1) Are you sure you're connected to the same wifi as the device?  There are situations that can pop up like if you use a google router behind an ISP router but yet they both broadcast their SSID.  It can make it so you connect to one 'wifi network' while your device is connected to another. 
2) If you're attempting to cast from a phone that is connected to your carriers network instead of the wifi.
3) If you're setting up any home automation between the multiple signals bouncing around can cause interference.
4) If you have multiple accounts your device might be hooked into one while you're logged into another
marked this as an answer
Helpful?
3/9/19
I'm having this same problem. We watch YouTube and cast all day. It works on my phone and chrome cast shows but when I cast it, it pauses and won't cast.
marked this as an answer
Helpful?
3/11/19
I’m having the same problem with my iPad, but somehow only YouTube is affected. Other apps still cast correctly, but when I go to YouTube and click the cast button, it says “no devices available.”
marked this as an answer
Helpful?
3/11/19
It's not just YouTube, it's also Spotify and Pandora and whatever else. Has to do with the cast feature.
Must have been from the update that enable continued conversations. I know before that it would work fine I use it everyday then all of a sudden we have continued conversations and it doesn't. Have contacted Google at first they told me to contact Nvidia because it's being cast to a shield have talked customer service Representatives at Nvidia we went over every possible thing and figure it out it wasn't the shield but the Google home hub itself. Since that I've checked my Lenovo smart display and the same thing continued conversations now on that and I also no cast features work.. but yeah I can ask my shield the cast to the Google home hub and or Lenovo smart display and it works backwards. Everyone should be contacting Google with putting in that bug report... The more knowledgement they get the more resources they will put in for a fix. But as I said they openly told me that there's a known issue now...

Anyone come with a fix please feel free to share. I remove devices I've added them again I cleared to the devices and re-added them. Everything I could think of restarts reboots nothing works
marked this as an answer
Helpful?
3/12/19
I have the same issue. I have reset Chromecast numerous times, i have uninstalled and reinstalled Youtube and also even the google home app. I have even gone so far as to try various different routers. Still only works intermittendly.
marked this as an answer
Helpful?
3/12/19
After my comment this morning, i sat with this a while longer. I have uninstalled and reinstalled youtube before and it did not work. What i did tonight was to uninstall Google Home, Chromecast, Youtube and Google Chrome(I suspect this one might have been unnessesary) and reinstalled them all. Now it works like a charm.
marked this as an answer
Helpful?
8/13/19
I find if I cast to a different channel then YouTube will cast
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/googlenest/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/googlenest/profile/0?hl=en-IN