/googlenest/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
6/25/19
How to set up a second Nest Protect when the first is not responding due to distance 2 Recommended Answers 19 Replies 2 Upvotes
1 Recommended Answer
$0 Recommended Answers
Last edited 6/25/19
I run a secure wi-fi LAN.  First Protect sets up fine. Enter the password and away we go.  But trying to add a second Nest protect, it hangs trying to communicate with the first Nest Protect...which is not within Weave range.  So how do I set-up the second Protect ?
All Replies (19)
6/25/19
We installed wired ones but were still able to run them on the backup batteries in order to connect them. Ours was a little stubborn as I recall it took quite a few attempts. 
Last edited 6/25/19
marked this as an answer
Helpful?
-
6/25/19
Thank you for your reply but it has absolutely no relevance to the problem.

I suspect that, like the very flakey Home/Away function on the Nest Camera, that the Nest design engineers have failed to consider 'What If?'.  

Because it is a secure Wi-Fi network, the second Protect needs to provide the wi-fi password in order to connect.  But the Nest design engineers decided that before the second one can get to the point of accessing the secure wi-fi network, it has to communicate (using Weave perhaps) with the first one ...'to make setup easy'.  (pause for hollow laugh).

But if, due to distance between the devices, Weave won't work then the Nest Design engineers failed to consider this possibility and have provided no 'get out' to set-up a different way.  The second Net Protect fails with the only option 'Try Again'.  Duh !
Last edited 6/25/19
marked this as an answer
Helpful?
6/25/19
Indeed, the manual does say "Be sure to keep all your Nest Protects together until they're all set up and ready to be installed". Even then I recall the second one took a number of attempts. 
marked this as an answer
Helpful?
-
6/25/19
No I'm afraid not.  I did anticipate this suggestion and moved the second Protect to within 3 ft of the first one.  This time, there is more progress in that I'm prompted to hit the button on the first Protect and the light ring will go blue (it does).  It then tells me it is trying to connect to the second Protect (also the light ring goes blue) and then it gives up with error PO23.

It would be of more help if Nest listed all these error codes for I can find no reference to PO23.

I also tried calling UK support this morning but after hanging on for ten minutes gave up.
marked this as an answer
Helpful?
6/25/19
If you have a concern that whilst these are currently set-up, Wi-Fi may be an issue in the future, this page may be of interest. It explains more about the Self Test and under what circumstances you'll receive alerts and notifications about Wi-Fi. 
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/googlenest/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/googlenest/profile/0?hl=en