This content is likely not relevant anymore. Try searching or browse recent questions.
Google Wifi in outbuilding not working on wired backhaul 0 Recommended Answers 3 Replies 11 Upvotes
1 Recommended Answer
$0 Recommended Answers
ISP --> G-Wifi-1 --> Switch --> G-Wifi-2 (same building)
                                              --> G-Wifi-3 (same building)
                                              --> G-Wifi-4 (outbuilding)

Wifi-4 is intermittently in Mesh range (shows as weak or missing in testing)

It appears that when the mesh connects weakly, Wifi-4 works OK
However, for the 80% of the time that the mesh is broken the WiFI signal from Wifi-4 is not connected to the Internet.  Most devices could see the Wifi from Wifi-2 or Wifi-3, but the stronger but disconnected signal from Wifi-4 cuts them off from the Internet.

How can I force Wifi-4 to operate in wired backhaul mode even when it can see the mesh?
All Replies (3)
Hi Neil Hunt, welcome to the Google Wifi User Forum!
I would try factory resetting the misbehaving puck and set it up again (making sure your wired back haul is installed when you set it up). :)
Hope this helps!
marked this as an answer
Is WiFi-4 already wired?  If not that is probably your best option.  I have a third WiFi unit that had weak signal so I wired it.  I didn't have to reset it after wiring it - it just started working as expected (mesh and all).
Last edited 8/12/19
marked this as an answer
Neil:  First, you should keep in mind that wireless mesh connections cannot be made to wired remote access points (i.e G-Wifi-2 and G-Wifi-3 in your case).  A wireless mesh connection can only be made to G-Wifi-1.  That is why you likely have a weak wireless mesh connection  to G-Wifi-4 when not connected by a hardwire.

You should set up G-Wifi-4 when in reasonable proximity to G-Wifi-1.  Once that is complete, move it to the outbuilding, attach the ethernet cable to it and power it up.  Doing a Test Mesh should show all remote access points as a Wired Wifi Point with a great signal.  If G-Wifi-4 is not showing as a Wired Wifi Point, there is a problem with the cable you are using to connect it to the switch.

Also keep in mind that the switch must be an unmanaged switch, or have spannin ree protoco; disabled in the switch.

marked this as an answer
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Unable to lock
Unable to unlock
Unable to pin
Unable to unpin
Unable to mark
Reported as off topic