/googlenest/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
4/19/19
“Something went wrong, please try again” error when setting up phone number on google mini 0 Recommended Answers 8 Replies 32 Upvotes
1 Recommended Answer
$0 Recommended Answers
Last edited 4/30/19
 I’m trying to set up my Google home mini with my iPhone phone number but when I go to put in the verification code that was sent to me via SMS ,it says “something went wrong please try again” when I hit verify. I have tried restarting the Google home and setting up from scratch but nothing seems to be working and I’m getting frustrated.
All Replies (8)
4/20/19
 I’m having the same issue, it happened on my iPhone 8+ so I tried on my iPad and I’m getting the same issue there.  I then tried it on an android phone that I have, and it worked. Looks like the issue might be isolated to the iOS version of the app. At least for me.
marked this as an answer
Helpful?
4/29/19
same thing for me, i also cant set up my contacts to my google home, im on an iphone 8 right now, i dont know, im just not impressed with google right now 🤷🏼‍♀️ along with the fact that this is the second google home ive purchased since the first one stopped working 🤦🏼‍♀️
marked this as an answer
Helpful?
5/5/19
Same here. Cant set the new phone number
marked this as an answer
Helpful?
5/5/19
  1. Do you have the latest version of the Google Home appGoogle Home app
  2. Google Home firmware is 1.36.141215 or higher. Here's how to check your firmware version.
  3. Your Google Account is linked to Google Home.
  4. Are you located in U.S, UK or Canada.
    Note: Continental U.S, Hawaii and Alaska only. US territories are not currently supported.
  5. Is your Google Assistant language set to English US, English UK, Canadian English, or French Canadian?
  6. Does your contact on Google Contacts have an area code?
marked this as an answer
Helpful?
5/14/19
Same here, it used to work, doesn’t anymore from iPad or iPhone.

It gives me a verification number, which is the same every time, which I thought was unusual.

But when entering that number and pressing next to actually verify it, you get the error.
marked this as an answer
Helpful?
5/18/19
Yeah this is happening for me on every iOS app at the moment. Literally can't login to anything using Google. They've fucked something up for sure.
marked this as an answer
Helpful?
6/3/19
Ughhhh can't do anything on my brand new s10. Can't sign in or create a new account either. Come on google.. we need u.
marked this as an answer
Helpful?
6/6/19
Its broken on both my Ipad and Pixel 3. I can't add any additional account services at all right now. Google, get your heads out of your asses.
Last edited 6/7/19
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/googlenest/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/googlenest/profile/0?hl=en