/googlenest/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
7/21/18
When adding a second WiFi point I get a "Failed to Complete Setup" error message 0 Recommended Answers 26 Replies 135 Upvotes
1 Recommended Answer
$0 Recommended Answers
Last edited 7/21/18
I have completed setup for my first WiFi point and it is working splendidly. I would like to set up another point on the other end of the house but every time I go through the setup I get a "Failed to Complete Setup" message. 
Here is what I am doing:
1. Go to the app and go to add a WiFi point.
2. The app tells me to place the point and to turn it on. It is and it is powered on.
3. It then scans the network for the point and eventually finds it.
4. It tells me to scan the QR code which I do.
5. It then stays at the "Connecting to WiFi point" screen until it exits the setup with the "Failed to Complete Setup" message

Troubleshooting steps I have followed:
- Turning the WiFi on my phone one and off
- Shut the app down and restarted it
- Rebooting my phone
- Reboot the master WiFi point and the network through the app
- Connected straight to the SETUPXXXXX and tried to add a new WiFi point
- Reboot the new WiFi point I am trying to connect
- Factory reset the new WiFi point I am trying to connect
- Manually enter the setup code

My phone is a Pixel 2 running Android version 9 build number PPP4.180612.004.
I am writing this after spending almost 25 minutes to be connected to a Google WiFi support specialist on the support line.

I am at a loss with why it is not working and would appreciate any help or suggestions.

Thanks in advance!

Sincerely,
Evan

**EDIT**
The problem was resolved by turning off my mobile data on my phone before adding the second WiFi point. I then turned my data back on after setup was complete and everything worked like a charm.
Details
All Replies (26)
7/21/18
You are on beta firmware on your phone.  Though I had no issues with GWiFi setup on my Pixel 2 with beta firmware.  Since you're on beta, perhaps leave feedback for the Android OS via it's app as to help.

In the meantime, whenever I do get such issues, I often just force quit the app and continue with the setup of the MESH 2nd point.
Last edited 7/21/18
marked this as an answer
Helpful?
-
7/21/18
This issue is now resolved. After spending 40 minutes waiting for a technician they told me to turn off my mobile data.
Turning off my mobile data allowed the setup to complete and allowed me to set up my second WiFi point.
Last edited 9/4/18
marked this as an answer
Helpful?
7/23/18
I always have to turn off the "smart switching" thing on my phone when setting up a node.  When it connects to the Google Wifi's "internal" wifi for config, the phone see there is no internet connection and switches to mobile.
I also set my phone to have the display stay on.  It seems while it is "configuring", if the screen goes off, the app looks like it starts the process over (not sure, but it seems that way).
marked this as an answer
Helpful?
8/13/18
Thank you! Turning off my mobile data worked for me.
Last edited 8/13/18
marked this as an answer
Helpful?
8/28/18
If turning off your mobile data doesn’t work, try installing the Google Wifi App on another device (e.g. Samsung mob app doesn’t work, so try Apple iPad  app).
Last edited 8/28/18
marked this as an answer
Helpful?
8/30/18
I had the same issue yesterday and saw your soultion. It worked  thanks 😍
Last edited 11/25/18
marked this as an answer
Helpful?
9/5/18
Can you specify if you're adding Google pucks or Google Routers (Asus/TP-Link OnHub). I own 2 OnHubs and cannot get them to create a mesh network. The Google Wifi app always ends suggesting that I set it up as a primary wifi device. I was able to complete that set up so now I have 2 routers with the same network name and password. My devices "seem" to be switching between the 2 networks ok but I'm not sure what ramifications this will bring long term (i.e. Need to set up same rules for kids' devices on both routers, can smart devices on one router be controlled by devices on the other router, etc).
Last edited 9/8/18
marked this as an answer
Helpful?
-
9/5/18
In my example I am setting up Google WiFi pucks, but as I understand it the OnHub routers should be inter-compatible. You should not need to set up two different networks with the same SSID + password. Have you tried contacting Google WiFi support to see what they have to say about the issue?
marked this as an answer
Helpful?
9/5/18
I bought an OnHub from Amazon and couldn't get it meshed in with my existing network.  After talking to Google Support, the firmware on the OnHub was too old to mesh.  Support recommended I plug it into my existing network via ethernet, wait about an hour for the firmware to update, then try. That worked.
Last edited 9/8/18
marked this as an answer
Helpful?
8/14/19
Idont no etisa workik but iwishe etisa work 😍😍😍😍
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/googlenest/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/googlenest/profile/0?hl=en