/googlenest/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
This post is a trending issue.
-
7/9/18
Massive Outages Google WiFi (started June 29th. 2018) 3 Recommended Answers 352 Replies 418 Upvotes
1 Recommended Answer
$0 Recommended Answers
Last edited 7/17/18
Dear Forum, I have massive connection outages on my Google WiFi Network since June 29th 2018. I suspect that a Firmware Update of the Pucks have caused these problems. Internet Traffic is down from time to time and I have to restart the Network again to regain connectivity. My ISP had no issues (downtime etc.) during that time. Does anybody has similar issues since that date?
Thanks and kind regards
Marcus
Details
All Replies (352)
7/9/18
I would double check how the GWiFi is connected to your modem.  If it has more than one LAN port it should be the only device connected.  Additionally Internet modems from ISPs, mostly the power supply tends to fail or cause failures.  With the heat wave across the U.S. recently, they can overheat or cause intermittent issues due to air conditioners or general outages causing power surges.
Last edited 3/3/19
marked this as an answer
Helpful?
-
7/10/18
Dear deztructo
thanks for your quick reply. GWiFi is the only device connected to the ISPs cable modem. Everything was working well until the firmware upgrade two weeks ago. I had to restart the network about 7 times yesterday. I think Google has to look into the firmware - to me it seems that outgoing requests are not sent properly (it takes forever) or the answers are not being routed properly. 
A friend of mine has exactly the same issues with GWiFi for the last 2 weeks - I am on FW 10452.90.45
Last edited 7/10/18
marked this as an answer
Helpful?
7/11/18
Same problem for me. Google wifi helpline are not being very helpful though. They are trying to tell me to move the points closer together. They don't work now even if in the same room!
Last edited 3/3/19
marked this as an answer
Helpful?
7/11/18
Same problem here.  I'm about ready to chuck these out the window and go back to my original setup.  I work from home and as such I am connected to VPN all day, every day.  I would say that daily my VPN is disconnected at least once.  Because there is no real logging, I can't see what is going on but I do notice that my laptop that sits very close to the mesh AP is no longer connected to that location.  It is connected to the one that is the furthest away.  Forcing a specific connection would fix this and is a HUGE problem for me as many of my devices don't connect to the AP sitting right next to them but rather the one that is all the way across the house.  But what I have noticed in the last couple of days is that I completely lose internet connectivity but I am still connected to the google wifi.  When I try to open a browser or whatever, no go.  Speedtest, no go.  Then I then try to connect via wifi to the google app...no go.  Once I turn off wifi on my phone, I am able to connect to the google app via cell data and it says my network is working fine...no problems.  It says all my wifi points are working and I have 14 devices connected.  I have to force a network restart and once I do that all my devices start working again.  I can resume accessing the app via wifi on my phone and the internet is magically working again.  As a side note, I tried to manually unplug/restart the APs and it still wouldnt connect to the app via wifi.  I had to connect to the app over cell data and restart the entire network for this to work.
Last edited 3/3/19
marked this as an answer
Helpful?
11/17/19
We live in a two stories home, all our systems are wired. We have Wifi only for our smartphones and Google devices. We have two Google Wifi, one for each floor. Because of the construction method both devices cannot talk to each other over Wifi between the floors, so no problem we connected the second Wifi on the switch on the upper floor, the switch is connected to the primary Wifi.

Primary - Switch 1 - ChromeCast Ultra
                   - Switch 2 - Secondary
                              - Computer 1
                              - Computer 2

+ 4 Google Homes, + 1 Chromecast, all over the house.

We were having lots of problems with the network. The Chromecast and Netflix would disconnect, the calls in our home office would drop, page loading would take forever, Steam downloads would go up and down, we never figured out why. 

Yesterday, trying to play Age of Empires: Definitive Edition, we could not maintain a local network game. We were about to blame the game, but we tried pinging each other, we are wired so OBVIOUSLY we would get super low, BUT INSTEAD we got 60% loss and up to 6 seconds response! Wired! Gigabit! One meter one computer away from the other on the same switch! What the actual f**k!? 

So, I launched Wireshark, and saw an ARP storm - spanning tree bullshit. That's how I got here. To this thread. We were having problems for almost a year, and we blamed the ISP.

Solution? Disconnect the Secondary Wifi from the network, restart everything. Throw away Google products to the electronics recycling bin, a.k.a garbage, where they belong.

ONE YEAR! NO SOLUTION!

We have bought in this house two Google Wifis, 4 Homes, 1 Ultra, 1 Chromecast, and because of our recommendations friends have bought Wifi and Chromecast, I'm counting at least 12 different products.

BUT NEVER AGAIN. Google hardware products are dead to us. I want all my money back.
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/googlenest/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/googlenest/profile/0?hl=en