/googlenest/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
11/3/19
Google Home Mini linked but not available 0 Recommended Answers 27 Replies 37 Upvotes
1 Recommended Answer
$0 Recommended Answers
I received my Google Home Mini 2 days ago. When I first set it, I could use the Google Home app to play music through it and etc. But, it worked only for few hours. Mini works alright; I can talk to it, ask it to set alarm and stuff. My app says that the device is not available and can't find it via my phone.
I have tried the following:

1) plugging off/in Mini
2) Turn off/on wifi of my phone
3) Restart my phone
4) Factory resetting Mini

Factory resetting allows me to link my Mini to the Home app, but as soon as the setup is done, the Home app cannot find Mini. 

FYI, I live in a dormitory. I HAVE registered the device on the school's internet using the Mac address stuff. And oddly enough, someone else's device on the school (same building, same floor, not sure about same AP) network works fine because I have talked to them. The only thing they did was register their device to the school's network and theirs worked fine.

I'd appreciate any help.
All Replies (27)
11/3/19
I have this exact same issue lately. Two of my 4 minis cannot be found anymore. They are all on the same network.
marked this as an answer
Helpful?
11/4/19
I have the same problem. Since the Home app update my 2 minis and 2 hubs are not available anymore. Everything worked fine before the update.
Can someone from Google please respond?
Thank you.
marked this as an answer
Helpful?
11/4/19
I'm experiencing the same issue. I have the Google Display, Home, several minis, 2 Shield TVs and several Chromecast Audios. And lately, several are not available on my home app. My Speaker groups are not working properly and/or not displayed in the Home app. Rebooted my Network (router, switches, Google WiFi) and all devices. Even did several Factory Resets, still having issues. What's going on?
Last edited 11/4/19
marked this as an answer
Helpful?
11/5/19
Hi,
Same issue for me. I guess you are running a Google WiFi with more than 1 wifi point?
I talked to Google WiFi support yesterday. It was a waste of time and I'm pretty sure this is a firmware issue on the Google WiFi. I sent this to googles support team: 

"Hi xxx,
I just wanted to reach back to you for a more detailed root cause analysis that may help you guys to solve the problem:

Problem:
Google cast enabled devices keeps disappearing from my speakergroups and randomly getting "Not availibe" in the google home app.
My setup has been working for a long time (couple of years) and this problem started for 4-5 days ago (end of October). 
All other devices, TV, phones etc works as usual. It seems like speakers thats on another mesh point then the one my phone currently is connected to gets status "not available" in the home app.

My setup:
- Google WIFI with three mesh points (1 main hub, 1 wired and 1 wireless). All running SW version 12371.52.22
- 2 Google Chromecast Ultras
- 10 Google cast speakers (3 home minis, 2 Harman Citation Ones, 1 Harman Citation Bar with SUB, 3 Sony ZR5, 1 Sony HT-NT5)
- Philips Hue hub
- SmartThings Hub
- Android phones and tablets only

My troubleshooting:
- Restart Google Wifi and all google cast devices (No effect)
- Factory reset all google cast devices and reconnect them (No effect)
- Deleteing my entire home in Google Home app and started over again (No effect)
- Factory resetting the Google WIFI (No effect)
- Forcing all devices to connect to the same mesh point by disonnecting 2 of them and only keeping the Primary WIFI point (problem solved - almost, I want my mesh points back ;))
So now im running all devices on the same WIFI point and everything works flawless again. All google cast devices and speaker groups are working as before the problems startad. I kept (re-created) my network with the same SSID and password (including special chars).

Its now very clear for me that the problem is within the meshing mechanism on Google WIFI. 
And as the problems seems to have started very close to the update of the new firmware version (12371.52.22) thats a good place toi start digging.

I hope this information helps you guys pinpointing the problem and that I soon get a new firmware for my Google WIFI."
marked this as an answer
Helpful?
11/5/19
For those that wants a short summary:
The latest Google WiFi firmware seems to have introduced a kind of a AP isolation.
So if your phone is connected to another wifi point then the speaker you are trying to reach, the speaker gets not available in the Google home app.
marked this as an answer
Helpful?
11/5/19
Thanks Efe. Did some searching, and sounds like the latest Google WiFi Firmware was supposed to solve this issue, but didn't or shifted the issue to Google Home/Chromecast users.

Denon making note of the issue with Heos and saying the latest FW resolved the similar issue.

Reddit writeup on Google Home/Chromecast experiencing the issue since 12371.52.22 upgrade
Last edited 11/5/19
marked this as an answer
Helpful?
11/5/19
I spent several hours today with Home support and then WiFi support on this issue.  I saw problems start with plying to groups on Oct 30.  That is the date that my Google WiFi APs received their latest update (version 12371.52.22).

I was seeing speakers not available periodically but worse some speakers in a group not playing.  After much experimentation I determined that if all speakers in a group are connected to the same Google WiFi AP, then all speakers in the group will get audio.  However, if any are not connected to the same Google WiFi AP then some speakers will not receive audio.

Cheers
Bill
marked this as an answer
Helpful?
11/5/19
When I get home from work, i'm going to take all but 1 AP offline to see if the theory is correct. I'll post my results later today.
marked this as an answer
Helpful?
11/6/19
So I powered off my 3 APs and left my main Google WiFi AP, and within a minute all my Chromecast Audios, Speaker Groups, Google Display and Home devices all started to work properly as I've set them up. 

Google WiFi seems to be the issue. Please fix!!!
marked this as an answer
Helpful?
6 hr
Now the 19th of November and Winter is coming!!! Google please at least respond that you are working on this issue. This started 2 days ago for me.
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/googlenest/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/googlenest/profile/0?hl=en