/googlenest/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
2/23/19
your google home mini was set up successfully but can't be found 0 Recommended Answers 7 Replies 27 Upvotes
1 Recommended Answer
$0 Recommended Answers
I had various different Google smart devices (home, home mini, Chromecast and 2 Chromecast audios) connected to my network with no issues. I then noticed that the home, home mini and one Chromecast audio could not be found on the network in the Google home app. This meant the group's would not work, so when trying to restart them and connect again, I get the following error message: "your google home mini was set up successfully but can't be found". It then mentions AP isolation, which is not an option on my router. I have tried factory resets, removing the devices from connected devices in my router settings but nothing works. Any help?
All Replies (7)
2/23/19
Hello, thanks for taking the time to post your issue.
 
Try each of the following before moving on to the next:
  • Are you using the Google Home app  
  • Are your Apple or Android devices on current Minimum system requirement?
  • If iOS, turn on Bluetooth:
    1. On the home screen, tap Settings > Bluetooth.
    2. Make sure the slider is On (toggled to the right and green).
    3. Close out of Settings and return to the Google Home app .
  • Reboot your router
  • If you have a dual-band router, make sure it is on the 2.4 GHz band for better coverage.
  • Make sure you power the Home device with the provided power supply into an open electrical outlet, not using a USB input on your TV or other device.
  • Try placing your Google Home device about 20 feet away from your router, or less.
  • Unplug your Router and Google Home device from electrical wall outlets for 5 minutes
  • See original post by David King about other settings
marked this as an answer
Helpful?
5/12/19
I am having exactly the same issue. I have tried watever was mentioned in response but it's not working. I have an android phone. It just says Google home mini was set up successfully but can't be found
I also have an amazon echo at home on same WiFi and I never had any issues in connecting it
marked this as an answer
Helpful?
5/23/19
Having the same issue as well. :/
marked this as an answer
Helpful?
5/24/19
Having the same issue and have followed all the suggested steps...please help
marked this as an answer
Helpful?
5/31/19
Also having the same problem. I've followed all the steps. Thus was a device that was working but I accidentally deleted it from my account.
marked this as an answer
Helpful?
5/31/19
I had to log into my router and uncheck the box to synchronize my 2.4gz and 5gz WiFi. Having these as independent lines solved my issue, sky Q router doesn't give the option needed any other way.
marked this as an answer
Helpful?
23 hr
I’m having the same issue. 
How can this be so complicated?  I have connected dozens of devices in the past and this is the first time in years that something doesn’t work simply. There must be another way, this is Google, how can it not be simple to connect?  Help!
Oh, and I tried to set up the device at two different homes with different WiFi but the exact same problem happened with both systems.
Last edited 20 hr ago
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/googlenest/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/googlenest/profile/0?hl=en