/googlenest/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
10/15/19
Getting e72, followed by e102 when turning on heat. 1 Recommended Answer 6 Replies 0 Upvotes
1 Recommended Answer
$0 Recommended Answers
I installed a Nest this summer when I upgraded my AC to new Carrier system. During the install, I added a C wire from the new Air Handlers to the Nest. The AC works fine, but as we get into some cold weather, the heat isn't working. 

When I enable heat, I get an e72 error. When the heat attempts to turn on I get an e102. The gas furnace clicks on and off, when the Nest attempts to turn the heat on.  To determine the cause, I tested wires (voltage seems fine) and also reinstalled an old thermostat that works just fine (R and W attached). 

Attached are pictures of the Nest. I've also included pictures of the gas furnace. Any thoughts?

All Replies (6)
10/16/19
Hi David,
 
Thanks for bringing this up. An E72 message means that your Nest thermostat isn't detecting any power wires and an E102 means that it's getting an overcurrent on the W1 wire. I noticed on the 2nd photo that the red wire is connected to W and white wire is connected to the R so it's possible that this has something to do with the message that you're getting. I would suggest doing the following steps to isolate the issue.
  • Turn the breakers off
  • Remove all wires on the cooling side (Y1, RC and C)
  • Swap RH and W1
  • Turn the breakers back on
  • Test heating
Please let us know how it goes.
 
Thanks,
 
Edward
marked this as an answer
Helpful?
-
10/16/19
Thanks - I hadn't noticed that on the gas furnace before. I'll change the wires and report back.
marked this as an answer
Helpful?
-
10/18/19
I tried switching the wires - it did not fix the issue. I still get the same errors. The old thermostats also still work - I've switched back to an analog thermostat upstairs without issue. Any suggestions or things I can check?
Last edited 10/18/19
marked this as an answer
Helpful?
-
10/19/19
So my results - with VAC set to 250 - were as followed (with pictures). Is this confirming the RH and W1 wires are swapped?

1) Red lead on RH and black lead on W1, resulted in 24v


2) Red lead on RH and black lead on C, resulted in 0v.


3) Black lead on RH and red lead on C, resulted in 24v.
marked this as an answer
Helpful?
10/21/19
Hi Dave,
 
Thanks for the update. I sent you a private message to further assist you.
 
Thanks,
 
Edward
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/googlenest/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/googlenest/profile/0?hl=en