/googlenest/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
10/2/19
Can’t login to nest through the google home app. 0 Recommended Answers 73 Replies 31 Upvotes
1 Recommended Answer
$0 Recommended Answers
Last edited 5 days ago
Hello all,

Not sure if anyone else has the same problem but I am unable to use the Nest service with my Google Home. It appears that if you migrate your Nest account to a Google account you are unable to attach your nest service to a Google home so you can view your camera on the Google nest hub for example. The option to sign in with Google to attach your Nest account is completely missing when using the link in the google home app (see attached image).
All Replies (73)
10/3/19
Hi Jamie,
 
Thanks for reaching out. Let's try to get into the bottom of this. A few questions:
  1. Are you the Nest account owner?
  2. Are you able to login directly to the Nest Application?
  3. Were you able to finish migrating your account?
  4. Is this happening to both the app and the browser?
After migration, your homes and devices list may not be up to date in the Home or Nest apps. If this is the case, force close both the Home and Nest apps:
  1. Depending on your phone model, swipe up from the bottom of the screen, double tap your home button, or tap the square button on the bottom right of the screen.
  2. Swipe left or right to find and select the app you want to close.  
  3. Swipe up on the app window to close the app.
  4. Open the app.
You can tell that you’ve migrated in the Nest app when you go to Settings Nest settings icon. If there is no Migrate to a Google Account option, you are now using a Google Account.
 
Note : If you are not the account Owner, you need to let the Owner migrate the account first. Once the account is migrated, they can invite you as a family member on the Google Home app so you can see the devices on your Google Home App.
 
Hope this helps.
 
Best,
Steve
marked this as an answer
Helpful?
10/9/19
I began using the nest app after the migration and logged into the nest app with my google account. However when I attempt to login to nest through the Google Home app, it tells me that my account must have been migrated and I need to login with google. Not sure what to do. 
marked this as an answer
Helpful?
10/16/19
After the migration, I have lost all the (7) NEST products from both home locations on all my iPhone, iPad and Android phone.
marked this as an answer
Helpful?
10/19/19
Im having the same problem.  Bought a nest protect and followed the setup via the nest app. So with a google account without migrating.

Want to link my nest to hue, tried the website,  same error as above. Tried the google home app, same error as above.

The nest app is working fine with my Google account.
marked this as an answer
Helpful?
10/28/19
After migration I'm having all these same issues, and according to Google searches, so are many other people. I guess migrating was a bad idea since I lost Google Home control of my thermostat now.

And now I'm seeing "Ring" isn't even in the list to add like it used to be.

Awesome.
marked this as an answer
Helpful?
10/30/19
i too have the same problem.  Just set up a brand new Nest Hello (only product) with my google account.  i have the Nest app working perfectly fine on 3 different devices.  But when i go to add nest to the Home app, i get an error suggesting my email or password is incorrect.

Another thing i noticed is that i cant log in through the Chrome browser but can do it perfectly through Firefox
Last edited 10/30/19
marked this as an answer
Helpful?
10/31/19
Same here
Same problem
Last edited 10/31/19
marked this as an answer
Helpful?
10/31/19
Did anybody found a solution for this?
Would like to link my hue lights with my nest protect. 
But im still unable to login, trough the google home app. Or the nestmeethue site.
marked this as an answer
Helpful?
11/1/19
Same problem here...
And no solution yet. In the other topics there are also a lot of people facing this and no solution...
marked this as an answer
Helpful?
9 hr
MY issue after migration is that I have two residences with nest products. after migration....MY nest app shows nest devices in correct homes...but the google home app shows the nest products in opposite homes as the nest app. and evrytime I try to move them in the google home app I get an error saying error communicating with google. Now the Kicker....now when someone rings my door cam at home1 all my google minis get the announcement at home2. AND none of my home hubs will display who is at the front door.... FIX THIS MESS!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/googlenest/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/googlenest/profile/0?hl=en