/googlenest/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
This question has been marked as a duplicate.
-
Trouble connecting C by GE C-life bulbs 0 Recommended Answers 212 Replies 324 Upvotes
1 Recommended Answer
$0 Recommended Answers
1 Relevant Answer
$0 Relevant Answers
I have tried to add my C by GE smart lights to my bedroom without success. I was on customer chat with GE's help line last night and they could not solve the issue, so I believe it to be a Google home issue (app or hardware). I am able to pair the bulbs to the C by GE app, but I wanted to connect to Google directly. Whenever I try to add the new device it says that it cannot find anything and prompts me to factory reset the lights, which I have done multiple times now. Anyone had any luck with this issue? I checked my app, it is up to date. I factory reset my Google home mini, I made sure the firmware was up to date, and I tried unplugging the other Google homes in my house. The one thing that I have not tried is creating a new "home" and adding only that Google home mini to see if that solves the issue.
Most Relevant Answer Most Relevant Answers (0)
All Replies (212)
Most Relevant Answer
Hi Stephen,
 
Sorry to hear you are having that trouble with the C by Ge bulbs and the Google Home device.
If you haven't had a fix yet, try the following steps below.  If it doesn't work let us know. I have some other ideas....thanks!
Jill
  1. Make sure Google Assistant and C by GE bulb are in the same room.
  2. Turn off C by GE bulb for 10 seconds, then turn it back on.
  3. Make sure you have the latest version of the Google Home app.
  4. Reboot Google Home.
  5. Force close the Google Home app.
  6. Factory reset your C by GE bulb.
  7. Factory reset your Google Home. 
 
marked this as an answer
Most relevant based on info available
Most Relevant Answer
I got my google home 2 days ago, the ge smart bulb was working perfectly until today in the morning. I tried do fix it turning on and off, resetting the bulb, 8s 2s, resetting the google home I tried everything but it still not working. I bought 2 google home with the bulb both are with the same issue. I tried to reset my internet too but nothing is working...  any help?
marked this as an answer
Most relevant based on info available
Most Relevant Answer
My bulb worked for 4 months and just stopped responding to voice commands. I have tried to reconnect  it and I gave tried the factory reset. My mini doesnt see the bulb even though they are inches apart.
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Same here , my bulbs just stopped working yesterday
marked this as an answer
Most relevant based on info available
Most Relevant Answer
My bulbs stopped responding this morning as well. Turned off the switch and back on, factory reset my bulbs, rebooted my google homes, rebooted the router, nothing has fixed the issue.
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Same issue. I had an issue with my WiFi over night and my C lights no longer interact with any of my minis or home hub.
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Same thing here, really frustrating...
marked this as an answer
Most relevant based on info available
Most Relevant Answer
I am also having problems this morning. The C by GE app can find and control the lights just fine, but the Google Home app can't see them or even add them after reset. Could this be a problem with the service?
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Our C by GE lamps stopped responding.  Three Minis, each with one associated smart lamp.  Also, 2 of the 3 Minis started flashing all for LED lamps on (white), repeating every 20 to 45 seconds.
Have the Bluetooth sensors all failed?
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Same here, I have tried all of those things multiple times and even exchanged the bulbs with the retailer and nothing. When I try to manually add CbyGE to my Google home it asks me to login to my account and I do and then nothing.
marked this as an answer
Most relevant based on info available
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
Report post
What type of post are you reporting?
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/googlenest/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/googlenest/profile/0?hl=en