/googlenest/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
This post is a trending issue.
-
Google home mini has 4 solid white lights, won't reset. One green light when reset button held. 2 Recommended Answers 1372 Replies 1348 Upvotes
1 Recommended Answer
$0 Recommended Answers
1 Relevant Answer
$0 Relevant Answers
Google home mini has never worked. Four solid white lights on.  Will not reset. Have tried holding reset for minute or more.  One solid green light and 3 solid white lights when reset button is held. No sound, volume controls not working. Have disconnected and reconnected power. Nothing at all.
Details
Most Relevant Answer Most Relevant Answers (0)
All Replies (1372)
Most Relevant Answer
Try the following:
  1. Make sure your mobile device or tablet is connected to the same Wi-Fi as your Google Home Mini device.
  2. Make sure the Mini is powered at a wall outlet, not on a USB port or power strip outlet.
  3. Open the Google Home app Google Home app.
  4. In Home , tap the Mini device you want to reboot.
  5. In the top right corner of the device card, tap the Settings .
  6. In the top right corner of the Device settings, tap the More button More menu and then Reboot.
 
marked this as an answer
Most relevant based on info available
Most Relevant Answer
I don’t have the 3 dots in the top right. Under device settings I have a banner that says some settings are unavailable right now.
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Hi John,
 
Sorry to hear that you are seeing some odd LEDs.
Has the Mini been set up and working before?
 
Try unplugging it for a few minutes and try again.
If you are still having trouble, let us know.
 
Jill
marked this as an answer
Most relevant based on info available
Most Relevant Answer
I have left it unplugged for an entire day and still no change. This is very upsetting as I have only had this for about 2 weeks. I was able to set it up and it worked beautifully for about 2 weeks.
marked this as an answer
Most relevant based on info available
Most Relevant Answer
I'm having the same issue 4 solid white LEDs and once I press the reset button I get 1 green. 
very frustrating that I cannot get it to reset... 
looked up the issue online and I was unsuccessful in finding a solution.. also chatted with someone from support and again no help
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Try conducting a Factory data reset per instructions at
marked this as an answer
Most relevant based on info available
Most Relevant Answer
i tried doing the factory reset following those instructions several times and all that would happen is the green led would just come on and that was it. I ended up taking mine back to the store and exchanged it. My wife wanted to just exchange it for an Echo Dot. I said lets give the mini one more chance. That was almost 3 weeks ago.
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Do you fixed the problem? I have the same issue and nobody can help me
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Hi Maria,
 
Sorry about your Mini. Have you tried the factory reset expert James recommended?
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Yes ....several times... and doesn't work at all.
marked this as an answer
Most relevant based on info available
Most Relevant Answer
I have the same issue 4 white leds continuously on unable to factory reset only green light comes on when reset button is pressed . Is there a solution out there
marked this as an answer
Most relevant based on info available
Most Relevant Answer
I think this problem wont be resolved
marked this as an answer
Most relevant based on info available
Most Relevant Answer
I have the same issue and nothing seems to work... really put off using Google home now
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Mine just started doing the same thing today, stopped working, rebooted it, got 4 white lights that never go away, reset just shows a green light, was working for months before this.  These seem to have a short lifespan.
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Mine also suffering from the same faith, is maybe cause by failed software update pushed to the Google Home mini? hope to get real answer soon from Google

regards,
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Mine stopped working will not factory reset
marked this as an answer
Most relevant based on info available
Most Relevant Answer
It just happened to my GHM too. It's dead with 4 solid white lights turned on. I think the cause is a firmware update from Google.
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Same problem and has not been fixed yet.
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Has anyone found a solution? Mine was work8ng great since May and suddenly stopped
 Same exact 4 solid lihhts as everyone else. Already tried factory reset and nothing worked :(
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Same issue, 4 steady white lights. Can't factory reset.

Do any of you have more than one mini and multiple stopped working? Do you have the preview program option enabled?

I think this was a bad firmware update.

Luckily the one in my bedroom was unplugged, I booted it up and turned off preview program so it wouldn't get the latest beta firmware.
marked this as an answer
Most relevant based on info available
Most Relevant Answer
T Turner, I was in the preview program (beta testers). Some minutes after I left the beta testers program, my GHM became totally unresponsible. I'm pretty sure that was a bad or incomplete firmware.
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Google must have a special procedure for recovering these unresponsible units when it's a software problem.
Yesterday I connected my GHM in my laptop pressing the reset button. The first led turns on in green, and my computer finds an unknown device for a few seconds. I don't have the correct drivers and software to identify correctly and upload a firmware...

Google, help us please!
marked this as an answer
Most relevant based on info available
Most Relevant Answer
It had to be a bad firmware update, my issue mirrors others. The home mini became unresponsive, I rebooted it and it now just sits there with 4 white lights, if you hold reset while plugging the device in you get two green lights.

Why will no one help us?
marked this as an answer
Most relevant based on info available
Most Relevant Answer
I just had a chat session with support, I linked this thread, they are aware of the issue and someone higher up is supposed to look into it and call me tomorrow.

I will let you know if I find anything out.

*edit*
I spoke to support, I sent a video of the behavior, the support person is sending it to an engineer and they are supposed to call me back in an hour.

I will let you know what happens.
marked this as an answer
Most relevant based on info available
Most Relevant Answer
I have the same problem in Turkey 4 white not respond.
marked this as an answer
Most relevant based on info available
Most Relevant Answer
I have the same problem. Can the firmware somehow forced to be updated?
marked this as an answer
Most relevant based on info available
Most Relevant Answer
They got back to me and are looking for a resolution, doesn't sound too reassuring to tell you the truth.

I know the device isn't bricked, it's in some type of bootloader, recovery, or something.
marked this as an answer
Most relevant based on info available
Most Relevant Answer
My Google home mini got into the same state today :(
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Same thing for me since 1 week. Any solution?
marked this as an answer
Most relevant based on info available
Most Relevant Answer
4 solid white lights. Not happy
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Mine too. Four white lights, completely unresponsive and can't reset.
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Same thing happened to my mini today. But my regular Google home is working fine. Help Google you're my only hope
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Same problem with my mini since this morning. Let’s hope google will fix this soon.
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Same issue with my mini. 
This one's been working ever since the product's launch.
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Any news people? T turner, how do we get contact with google home support?
We all should call Google Home support, so they can admit this is a huge problem.
marked this as an answer
Most relevant based on info available
Most Relevant Answer
To contact support follow this link: https://support.google.com/googlenest/contactflow?hl=en

They have not gotten back to me again yet, I will post any new information here in this thread and yes everyone should contact them.
marked this as an answer
Most relevant based on info available
Most Relevant Answer
I followed the Turner’s contact link and chatted with a google agent. She provided the following instructions “Make sure that your Google Home Mini is completely plugged in then press the reset button, while pressing it unplug the cord from the Google Home Mini, but just keep on pressing the reset button. After 10 seconds plug back the cord to the Google Home Mini. Don't release the reset button for at least 15 seconds after plugging it back.”
My results were: I had 3 dots when I reconnected the cable (2 whites and a green). After releasing the reset button the green when away and I have 2 white dots. The Google agent then asked for my 10 digit\letter serial number. I am now in the process of sending it back for replacement. She did confirm that it was likely a firmware issue.
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Hey Everyone,
 
Thanks for all your feedback and apologize for the delayed updates here. I understand how frustrating it is to not been able to use your Google Home devices. The team still working on a fix and  I'll update this thread once I have got more information about the issue. In the meantime, please try the steps below as this resolves the issue for some of the users.
  • Enabled mute (don't press and hold it). 
  • Unplug your Google Home device (leave it unplugged for 10 seconds).
  • After 10 seconds, plug it back in. Once it fully restarted, turn off and on the mic.
After doing the steps above, you should be able to use your Google Home device again. If not, please continue to send a feedback using your Google Home app by following the steps on this LINK. This will help our team to gather more info about the issue.
 
Cheers!
 
Muddi
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Yeah that does nothing, I already tried that and just tried it again.
marked this as an answer
Most relevant based on info available
Most Relevant Answer
agree with T Tuner, the latest suggestion does not solve the issue

regards,
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Already tried Muddi response. Didn't work. My living room Google home mini is dead. 

My main room google home mini still working. But I don't know for how longer. 

On the picture this is my living room Google home mini 
marked this as an answer
Most relevant based on info available
Most Relevant Answer
I woke up this morning and my google mini is not working same 4 lights are on. Tried to reboot even removed it from google home and it still has the same four light
marked this as an answer
Most relevant based on info available
Most Relevant Answer
I just chatted with Support and they said they are calling me tomorrow to assist me with a Replacement
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Suggestion does not work.

Device has still four white lights
marked this as an answer
Most relevant based on info available
Most Relevant Answer
I tried what you have said. I mute the device, unplugged, waited and plugged and then unmute. Nothing works. Still got the 4 white lights and the green light when try to reset. Still can not reset the device.
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Suggestion from Muddi does not work at all.

Need help on this issue :(
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Same issue. Muddi suggestion doesn't work. I have 2 other working google mini and want to know if I should disconnect them before there is a fix.
marked this as an answer
Most relevant based on info available
Most Relevant Answer
My living room Google home mini still dead.

I want to know if my room's Google home mini is going to die too. Probably it will.
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Same here. 4 white dots. Stuck. Can’t reset even after being unplugged for minutes.
Bad firmware update?
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Same issue for me too. How annoying!!
marked this as an answer
Most relevant based on info available
Most Relevant Answer
I am experiencing the same problem with my home mini as well.
marked this as an answer
Most relevant based on info available
Most Relevant Answer
I have the same issue with one of my Google mini's. I have two and the other one is fine at the moment.
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Muddi, my home mini is doing the same thing, tried a few remedies but none of them work, it happened once to my kitchen speaker but it was fine after I updated it, and now my room speaker is out of commission. Tried holding the reset button under the mini from starting it up and etc.
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Hello same problem this morning! From Fance
marked this as an answer
Most relevant based on info available
Most Relevant Answer
I called the Google Home Support. Issue ist known and device will be replaced, because I have still a warranty.
marked this as an answer
Most relevant based on info available
Most Relevant Answer
It's not fair! Will google replace only the units on warranty? It's not a hardware problem, it's a software problem caused by a google firmware update!
My GH is over warranty period, and I live outside USA. What about us?
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Right, my warranty is up too and them not replacing the device they broke with a bad firmware update is a ridiculous notion.

Can we get some official word on this PLEASE!
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Hello All. My kids asked me last night (09-18-) if they can listen to music in bed. I said "Hey google" to my mini and nothing. Looked at the mini and it had 4 solid white lights. I thought oh it must be updating or something. 
I have mini's in every room, everything was working fine hours earlier.

Waited an hour and nothing changed. I knew something was not right. Tried changing volume and noting.
Jumped on-line and was not finding much. Then came across this forum.

Tried the things suggested but no go. When I hold the reset button down one of the LED's on the left (if power cord is on top) turns solid green while the other  3 LED's to the right of it are still solid white.

I tried holding for different inter-voles of time but  nothing happened.  Left unplugged all night then powered it back up in the morning with the same results. Left it on all day only to come home to 4SWL.

My Google home and other mini's are working just fine.  

Total bummer how things like this just happen.

My internet settings have not changed, I have not changed anything.

(update)
Please support team understand that holding factory reset button does not reset the mini in this state.
Not sure how someone can be a "pro" when suggesting  something that does not work for anyone with the same issue lol.
 My guess is an update went out and  bricked some units. Now theirs noway way to fix....
 I held down the reset button for a few and unplugged and plugged back in a few times, now I have 2 solid white dots in the middle lol wth guys?



If it's not broken leave it alone lol.

Any more info or updates?
marked this as an answer
Most relevant based on info available
Most Relevant Answer
any updates? how can i get a replacement?
marked this as an answer
Most relevant based on info available
Most Relevant Answer
I'm having the same problem now. Exactly the same issues described above. please give us an update on how or when this will be fixed
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Any update ? Seems like widespread issue ? How can we get replacement?
marked this as an answer
Most relevant based on info available
Most Relevant Answer
I have the same thing. 4 Fixed Leds and it is not possible to do Factory Restore (Green Led). I'm also out of the USA. My google mini home I have in one year (Warranty expired)
marked this as an answer
Most relevant based on info available
Most Relevant Answer
I bought my Mini on July 13th at my local Sam's club. Google team told me to take it to the store and my store new nothing about Google instructions but they took my Mini and said they will send it to the provider. Came back home with empty hands just full of hopes.
marked this as an answer
Most relevant based on info available
Most Relevant Answer
chat person first said he will send replacement. now says is out of warranty so can't do anything
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Same issue here. Bought it in another country than where I live so no replacement options for me. Really hope they fix it!
marked this as an answer
Most relevant based on info available
Most Relevant Answer
yesterday I contacted Google support. We did all possible procedures for Factory Restoration.  We were not successful and now I'm waiting for a contact from Google.
marked this as an answer
Most relevant based on info available
Most Relevant Answer
I am having same issues. Used device for about a year then this morning it wouldn’t respond and after unplugging and plugging back in now having issue where all 4 lights are continuously on has been about an hour, microphone button does nothing google on iPad won’t recognise device and the one green light when pressing button but it does nothing. My chromecast still working fine.
*edit
Tried holding the reset button down while unplugging and plugging back in (while muted) as suggested above, now there are just two white lights but still same problems. Contacted google on link above also to complain and linked this thread to the chat person hopefully they read it!
marked this as an answer
Most relevant based on info available