/googlenest/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
7/19/19
Power wire Rh detected. No Connection to equipment. 1 Recommended Answer 15 Replies 22 Upvotes
1 Recommended Answer
$0 Recommended Answers
Just noticed this error which aparently started 3 days ago.  I have AC and heat on this gen 3 thermostat.  Heat has W1 and Rh wires inserted and I tested voltage and see about 28 volts.  AC wires are Y1 G and Rc.  Tested the voltage on Rc and see about 27 volts.  I swapped thermostat with another one and see same error, so it would appear to be issue other then thermostat, but not sure what to tell HVAC guy (which is a huge fan of them in the first place)

Any thoughts would be appreciated.
All Replies (15)
8/1/19
I am getting same thing with my unit. Any progress on this?
marked this as an answer
Helpful?
8/1/19
What Error code are you getting is it an E##? or an N## like N72?
marked this as an answer
Helpful?
8/1/19
n72 is what I get
marked this as an answer
Helpful?
9/11/19
Hi Anthony,
 
Thanks for letting us know. It appears that the issue that you're experiencing is different from the topic of this thread. But with the N code that you're seeing, it means that your thermostat is detecting a W1 wire physically connected to it but it's not being detected electrically. You can use this widget to troubleshoot the code that you're seeing.
 
Thanks,
 
Edward
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/googlenest/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/googlenest/profile/0?hl=en-IN