/googlenest/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
1/12/19
Google Home Hub constantly loses network connection 0 Recommended Answers 60 Replies 104 Upvotes
1 Recommended Answer
$0 Recommended Answers
I have Google Home Hub (second one) and it constantly loses network connection to my LAN.

I have an R7000 Netgear router, and have tried the main wifi connection (2.4 and 5; auto connection). I've also tried setting up a guest connection on 2.4 and connecting to that. Have followed the recs Google posted for these routers about guest access and access control. The first Hub I had worked for quite a while, then when it starting having these symptoms Google sent me a new one. Same problems.

It often hangs and gets confused, probably as a result of a bad connection.

This occurs even if the Hub is 8 feet from the router.

I have numerous other wifi devices, including Home Minis and Chromecasts; none of those have problems.

Have restarted, deleted, factory reset, etc numerous times.

What's the problem?
All Replies (60)
1/12/19
Hey Rob - Sorry to hear about the problems. Sounds like you have tried everything I would suggest. Contact your place of purchase for a replacement. Hopefully your new one doesn't have problems.
Last edited 6/23/19
marked this as an answer
-
1/12/19
As I noted this is my SECOND one, the one Google sent me as a replacement. Are you suggesting a third?
Last edited 6/23/19
marked this as an answer
1/12/19
There is an update that has rolled out to fix this issue. Perhaps give it another FDR and if that doesn't help then yes another return. That is really strange issue, I have a hub and haven't had this issue. I am running google wifi mesh router.
Last edited 6/23/19
marked this as an answer
-
1/12/19
Is there a way to check the version?

EDIT: found it. System firmware 141422; cast firmware 1.36.141422
Last edited 1/12/19
marked this as an answer
1/25/19
What version is the update supposedly fixing this issue?

I’m having connectivity issues also. Home Hub is the only device seemingly effected, Home and Home Mini is not showing the symptoms expected. It was good, and now it’s not so my assumption so far is a firmware issue broke something.
marked this as an answer
1/31/19
I have 141422 also. And a netgear r6300v2 and use a 2.4ghz freq.
marked this as an answer
2/2/19
Mine has started working fine on the network again. Curious though, the firmware is the same (141422). Anyone else’s start working normally?
marked this as an answer
2/11/19
We have 3 Hubs and all 3 experience the same issue. They also don't seem to be able to maintain a Cast connection from YouTube, Twitch, or Hulu for more than about 3 minutes (after 3 minutes it endlessly buffers until it errors out). 

Version: 1.37.145350
marked this as an answer
2/15/19
I just started noticing this a well.  I got mine December 2018. No issue last month as far as I can remember it. The Hub has been on the same place I put on last December. Tried rebooting the router, but issue persist. Only this device does not connect to my router (Netgear R7900).
marked this as an answer
This reply is no longer available.
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/googlenest/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/googlenest/profile/0?hl=en