Requisitos de uso de la aplicación Nest

Con la aplicación Nest puedes configurar, controlar y consultar el estado de tus productos Nest. Para utilizar la aplicación Nest, tu teléfono, tablet, wearable, televisor u ordenador debe cumplir unos requisitos mínimos.

Puedes instalar la aplicación Nest en diversos productos de Android y Apple, y gestionar tu casa Nest en un navegador web con un ordenador Chromebook, Windows o Mac.

Independientemente del dispositivo que utilices, siempre es recomendable mantenerlo actualizado con las últimas correcciones de errores y de seguridad.

Importante: Si usas la aplicación Nest en un producto antiguo que no cumpla los requisitos, es posible que haya problemas de compatibilidad. Si tienes algún problema con la aplicación Nest, comprueba que el software del dispositivo esté actualizado.

En las siguientes tablas encontrarás los requisitos mínimos para instalar y utilizar la aplicación Nest en los distintos tipos de dispositivo.

Requisitos de la aplicación Nest

Nota: La aplicación Nest no está disponible en todos los idiomas y regiones.

En la tabla siguiente se indican los requisitos mínimos para instalar y usar la aplicación Nest en distintos dispositivos.

Teléfonos y tablets Android

Android TV

Requisitos de Bluetooth LE en teléfonos y tablets Android

Algunas funciones de la aplicación Nest requieren Bluetooth de bajo consumo (BLE), introducido por primera vez en Bluetooth 4.0.

Muchos teléfonos y tablets Android incluyen BLE. Si has comprado tu dispositivo en los últimos años, lo más probable es que tenga BLE. Para comprobar si tu teléfono o tablet utiliza Bluetooth 4.0 o una versión posterior, consulta las especificaciones técnicas en el sitio web del fabricante de tu teléfono o tablet.

Puedes utilizar la aplicación Nest en un dispositivo sin BLE. Muchas funciones de la aplicación funcionarán sin BLE, pero lo necesitarás si quieres utilizar las siguientes funciones:

  • Google Nest Protect
    • Los dispositivos Nest Protect de 2.ª generación requieren BLE para ofrecer las funciones Aplicación Silenciar y Comprobación de seguridad. Para usar Aplicación Silenciar y Comprobación de seguridad en un dispositivo Android, también es necesario que tengas Android 5.0 o una versión posterior.
    • Los dispositivos Nest Protect de 1.ª generación no tienen ni requieren BLE.
  • Google Nest Thermostat: no requiere BLE (ninguna versión del termostato lo necesita).

  • Google Nest Cam
¿Te ha resultado útil esta información?
¿Cómo podemos mejorar esta página?