Requisitos de uso de la aplicación Nest

La aplicación Nest te permite configurar tus productos Nest, controlarlos y consultar su estado. Para utilizar la aplicación Nest, tu teléfono, tablet, wearable, televisión u ordenador debe cumplir unos requisitos mínimos.

Puedes instalar la aplicación Nest en diversos productos Android y Apple, y también puedes administrar tu casa Nest con un navegador web en un ordenador Windows o Mac.

Independientemente del dispositivo que utilices, siempre es recomendable mantenerlo actualizado con las últimas correcciones de errores y de seguridad.

Importante: Si usas la aplicación Nest en un producto más antiguo que no cumple con los requisitos, pueden aparecer problemas de compatibilidad. Si experimentas algún problema con la aplicación Nest, comprueba que el software del dispositivo esté actualizado.

Las tablas siguientes describen los requisitos mínimos para instalar y utilizar la aplicación Nest en diferentes tipos de dispositivos.

Teléfonos y tablets Android

Android TV

Requisitos adicionales de Bluetooth LE para teléfonos y tablets Android

Algunas funciones de la aplicación Nest requieren Bluetooth de bajo consumo (BLE), introducido por primera vez en Bluetooth 4.0.

Muchos teléfonos y tablets Android incluyen BLE. Si has comprado tu dispositivo hace pocos años, lo más probable es que lo tenga. La única manera de verificarlo es consultar, en las especificaciones técnicas publicadas en la página web del fabricante del teléfono o tablet, si el dispositivo utiliza Bluetooth 4.0 o una versión posterior.

Puedes utilizar la aplicación Nest en un dispositivo sin BLE. Muchas funciones de la aplicación funcionarán sin él, pero lo necesitarás si quieres utilizar las siguientes:

  • Google Nest Protect
    • Los productos Nest Protect de segunda generación requieren BLE para las funciones Aplicación Silenciar y Comprobación de seguridad de la aplicación. Si deseas utilizar Aplicación Silenciar y Comprobación de seguridad en un dispositivo Android, también debes disponer de Android 5.0 o una versión posterior.
    • Los productos Nest Protect de primera generación no incluyen ni necesitan BLE.
  • Termostato Google Nest: no requiere BLE (ninguna versión del termostato lo necesita).

  • Google Nest Cam

 

¿Te ha resultado útil esta información?
¿Cómo podemos mejorar esta página?