Google Nest 和 Chromecast 裝置基本需求

請確認你的手機或平板電腦符合下列基本需求。另請確認這類應用程式和裝置作業系統皆為最新版本,否則你可能無法順利使用任一應用程式。

你的手機或電腦作業系統需符合下列最低基本 (或更高) 需求,才能透過 Home 與 Nest 應用程式使用 Google Nest 裝置和第三方產品。

Google Home 應用程式基本需求

  • Google 帳戶
  • 家用 Wi-Fi 網路
  • 下列其中一種行動裝置:
    • 搭載以下作業系統的 Android 手機:Android 6.0 以上版本
    • 搭載以下作業系統的 Android 平板電腦: Android 6.0 以上版本
    • 搭載以下作業系統的 iPhone 或 iPad:iOS 13.0 以上版本
你可以從 Google Play 商店App Store 下載 Google Home 應用程式。
 
注意:目前無法在電腦上設定裝置或使用 Google Home 應用程式。

Nest 應用程式基本需求

注意:Nest 應用程式僅支援部分地區和語言。

下表列出了在各種裝置上安裝及使用 Nest 應用程式的基本需求。

Android 手機和平板電腦

Android TV

Android 手機和平板電腦適用的藍牙 LE 需求

Nest 應用程式的某些功能需要用到藍牙低功耗 (BLE) 技術,這項技術首見於藍牙 4.0。

許多 Android 手機和平板電腦都具備 BLE 功能。基本上,只要是過去幾年內購買的裝置,大多都支援 BLE。如要確認裝置是否搭載藍牙 4.0 以上版本,請查看手機或平板電腦製造商網站上的技術規格。

即使裝置不具備 BLE,你還是可以使用 Nest 應用程式。這個應用程式的許多功能不需要使用 BLE 就能正常運作。不過,如果你想使用下列功能,裝置就必須具備 BLE。

  • Google Nest Protect
    • 第 2 代 Nest Protect 需要透過 BLE 使用應用程式的應用程式靜音應用程式靜音安全性檢查功能。如果你想在 Android 裝置上使用這兩項功能,還需要搭載 Android 5.0 以上版本。
    • 第 1 代 Nest Protect 不具備也不需要 BLE。
  • Google Nest Thermostat:不需 BLE (適用於所有溫度控制器)。

  • Google Nest Cam

服務條款與隱私權

Google 服務條款》和《Nest 服務條款》的補充規定適用於 Google Home 應用程式及透過該應用程式所設裝置的使用行為。

注意:《隱私權政策》說明了這個應用程式和這些裝置處理資料的方式。詳情請參閱這篇 Nest 隱私權說明中心文章。歡迎進一步瞭解我們對於居家隱私的承諾

這對您有幫助嗎?
我們應如何改進呢?
false
搜尋
清除搜尋內容
關閉搜尋
Google 應用程式
主選單
搜尋說明中心
true
1633396
false