Ondersteuning voor eerdere versies van Google Ads Editor

Na het uitbrengen van een nieuwe versie van Google Ads Editor, worden eerdere versies van Google Ads Editor nog vier maanden ondersteund, zodat u voldoende tijd heeft voor het uitvoeren van een upgrade.

Meer informatie over het upgraden naar de nieuwste versie.
Was dit nuttig?
Hoe kunnen we dit verbeteren?

Meer hulp nodig?

Log in voor extra supportopties om uw probleem snel op te lossen