[GA4] Mensagens de erro do BigQuery Export

Mensagens de erro e soluções

Mensagens de erro na configuração

Se um erro ocorre quando o Google Analytics verifica as condições necessárias de configuração da exportação para o BigQuery, o Analytics gera uma mensagem de erro, e você pode implementar as soluções incluídas aqui.

Seu nível de acesso ao projeto do Google Cloud não é suficiente para concluir o processo de conexão.

Causa

Você não recebeu as permissões necessárias para exportar os dados para esse projeto na nuvem.

Solução

Entre em contato com o administrador do Cloud e peça as permissões relevantes.

Observação: os proprietários de dados do BigQuery têm permissão para criar conjuntos de dados e tabelas.

Não há locais de conjunto de dados disponíveis neste projeto.

Causa

As políticas da organização no projeto na nuvem não permitem a exportação para nenhuma das regiões disponíveis.

Solução

Modifique as políticas da organização para incluir a região relacionada.

Ocorreu um erro. Tente novamente mais tarde.

Causa

A causa do erro é desconhecida.

Solução

Tente novamente mais tarde.

Mensagens de erro durante a exportação

Se ocorrer um erro durante a exportação de dados, o BigQuery gerará uma mensagem de erro, e você poderá implementar as soluções incluídas aqui.

ACCESS_DENIED

Causa

Esse erro ocorre quando o Google Analytics para Firebase não tem permissão para acessar o projeto do BigQuery associado à integração.

Solução

Verifique se a seguinte conta de serviço tem acesso de PROPRIETÁRIO ao projeto do BigQuery para esta integração: firebase-measurement@system.gserviceaccount.com.

Se o acesso a essa conta de serviço não for adicionado e mantido, ocorrerão erros de acesso constantes, o que vai criar lacunas permanentes nos seus dados.

BILLING_ERROR

Causa

Esse erro ocorre quando há um problema de faturamento com a conta do Google Cloud associada ao seu projeto do BigQuery.

Solução

Verifique se sua conta de faturamento do Google Cloud associada ao projeto do BigQuery para essa integração também contém uma forma de pagamento válida e se as informações de pagamento estão totalmente atualizadas.

Se as informações de faturamento não estiverem atualizadas, ocorrerão erros de faturamento constantes, o que criará lacunas permanentes nos seus dados.

Informações adicionais para solução de problemas

Se você receber outro erro não descrito acima, consulte os Recursos de suporte do Firebase.

 

Isso foi útil?

Como podemos melhorá-lo?
Pesquisa
Limpar pesquisa
Fechar pesquisa
Google Apps
Menu principal
12338322373249030943
true
Pesquisar na Central de Ajuda
true
true
true
true
true
69256
false
false