/fiber/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
2/10/19
DHCP frequently stops working 1 Recommended Answer 5 Replies 10 Upvotes
1 Recommended Answer
$0 Recommended Answers
Last edited 2/10/19
My Google router is frequently ignoring wired devices and denying them an IP address.  Oddly enough the only time my G Fiber Internet works is when I connect a laptop to my network via Ethernet.  Once I do, the Google router immediately assigns IPs to all wired devices.  If I connect via WiFi or unplug the Ethernet cable, all wired connections (Apple TV, NAS, and wireless AP on third floor) loose network connectivity.

I've never had this problem before and originally had a ASUS router which also handled DHCP on my network.  When I first received Google Fiber I left my ASUS router in place and simply used the Google router in "Bridge mode" (This mode doesn't actually exist on the Goggle Fiber Mgmt. web page, however I followed their directions here to leave my router in place).  This worked and was stable however Internet speeds were a fraction of the 1,000Mbps advertised, often only reaching 1-5Mbps on WiFi and 100-200Mbps wired.  Removing the ASUS router and enabling DHCP on the Google router resolved my speed problems, as I immediately saw near 1,000Mbps on wired connections after.  I can only assume the Google router is monitoring the traffic which was NAT'ed behind the ASUS router causing the slowness.  I had 500Mbps with another ISP prior to Google and also used the ASUS router to achieve those speeds, so I know it's not the ASUS.

Any how, I'm not sure what's up with the DHCP service on the Google router and why it decides to deny traffic when a laptop is not connected via Ethernet.  My only assumption is the router doesn't like the small 8 port Gigabit network switch it's connected to.  Possibly because it sees multiple DHCP requests all coming from the same port.  Is anyone else experiencing this issue?  Does anyone know of any security features on the Google router that can be disabled?

About my setup: I have a three story home and have 2 small network switches that provide wired connections to most rooms in the house.  I also have an older ASUS 802.11AC router on the third floor in Access Point mode extending the Wifi coverage to the third floor.  I have several wired devices primarily devices that are the most bandwidth hungry (Xbox 1, Apple and Amazon TVs, Synology NAS running PLEX).
All Replies (5)
2/11/19
I, too see the same problem with DHCP in the google fiber router quite often.  It will sometimes work for months without issue, and then suddenly quit assigning IP addresses.  The only thing I can do when this happens is cycle power on the router, and when it comes back up it starts assigning IP addresses again.  I had to do this last night, and about 2 weeks prior to that is when it happened the time before.   It is as if the dhcp server in the router just died.
marked this as an answer
Helpful?
-
2/18/19
Thanks for the replies.  I've contacted Support and they're sending a technician on-site to review the setup and configuration.  I'll keep you posted with their findings.
marked this as an answer
Helpful?
6/10/19
Were they able to fix your problem?  I've had the same issues as you and John (above) for months and the only way around it is a 20 minute nightly routine of resetting the router and setting up devices again. Last time I called in about this I was told it was likely a bad router so I drove to a local office and exchanged it for another. The exchange process was quick and easy, but the problem started again after 4 days....
marked this as an answer
Helpful?
8/15/19
Is this a known problem?  I've added a new router behind my google fiber box. (it's a replacement for another that was experiencing a similar issue to what I'm about to describe)  The new router is in bridge mode and I can still use internet, but after a period of time (apparently around 20 hrs) I lose it on the network and can't do any administration on the box anymore.  The previous box was part of an attempt to setup a VPN which worked bu would stop functioning within about an hour.  In order to see if it was the router or the GF box, I got a new router and it appears to be coming from the google fiber end since this one drops also apparently with "host unreachable".
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/fiber/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/fiber/profile/0?hl=en