/fi/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
12/30/18
Pixel XL locked up "process system not working" 1 Recommended Answer 40 Replies 87 Upvotes
1 Recommended Answer
$0 Recommended Answers
I cannot do anything. The phone keeps trying to restart and then displays the message "process system isn't responding". It gives me the options of  Close App; Wait or Send Feedback. None work. I cannot shut down the phone. Am keeping it alive by continuously charging. Any answers?
All Replies (40)
12/30/18
Hello and welcome to the community,
 
Are you saying you can't get into the OS if you turn it off or it just won't turn off period?
Last edited 12/30/18
marked this as an answer
Helpful?
12/31/18
Glad to hear it's working again.  Thanks for letting us know.
marked this as an answer
Helpful?
1/2/19
I do have a similar problem with my 3 months old pixel xl:  it starts flickering and I can no longer tip numbers for code etc. Then I go to the recovery mode and start the phone again, after 2-4 hours same problem. Who can help?
marked this as an answer
Helpful?
1/27/19
My Pixel XL displays "process system isn't responding". I can restart it, but the problem remains. Please help.
Last edited 1/27/19
marked this as an answer
Helpful?
2/14/19
I am getting the same error of process system isn't responding. I can not restart or factory reset my phone. This is very frustrating.
marked this as an answer
Helpful?
2/19/19
I am also getting error message and multiple times I get frozen screen.  Should I factory reset?  It seems to have started after the update. 😲πŸ₯΄
marked this as an answer
Helpful?
2/21/19
Same problem.  How do I factory reset?
marked this as an answer
Helpful?
3/2/19
This is great thanks google... phone worked great until latest update now it’s unusable locks up and returns to the lock screen over and over...... never had problems with my Samsung pixel is nothing but problems all the time.....
marked this as an answer
Helpful?
3/12/19
Installed the security update last night and this morning it only locks up. I get the 3 options to Force Close, Wait and Send Feedback but the phone is unresponsive. Please help.
marked this as an answer
Helpful?
4/3/19
I'm having the same issue. Just replaced my old Pixel 1 and on initial startup, I am getting this error. I've tried factory resetting twice but I'm still getting this error.
marked this as an answer
Helpful?
4/12/19
Same problem..... is anyone from Google helping with this issue???????????????/
marked this as an answer
Helpful?
4/13/19
Hello guys, It seems that this issue can be fixed by uninstalling updates of "Digital wellbeing" app(if you don't have this app in App info window, try to remove all updates/disable Device Health Services first). I've removed all updates of this app, then turned off automatic updates of Google services. I'm using Google pixel 1(not XL) with latest Android version with all updates, and I have no reboots and lags for 3 days! I didn't use this phone for 4 months because of this issue, and finally found a fix on reddit!

Besides that, I've reset also a Google Phone app.
Last edited 4/13/19
marked this as an answer
Helpful?
10/6/19
This is the support forum for users of Google Fi (the US mobile phone service) who are having issues with their phone service. 

 It's not a generic support forum for issues related to the Pixel line of phones.    If you have issues with your hardware, the pixel support forum can be found at this link:

marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/fi/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/fi/profile/0?hl=en