/fi/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
10/21/19
Can’t send MMS pics to contacts from iPhone sometimes, any fix? 0 Recommended Answers 3 Replies 6 Upvotes
1 Recommended Answer
$0 Recommended Answers
Joined Fi right when they added iPhone support. Worked great for about 6 months, then all of a sudden I couldn’t send pics via MMS all of the time.

It’s a really frustrating issue!

It’s not related to the contacts I’m sending too, because I can send MMS pics sometimes to everybody, but about 50% of the time, I get the error saying it won’t send. This happens with solo and group messages.

At first, I thought it was just images I edited in the Photos app, but then it could happen to any image, any time.

Sending pics via iMessage works just fine.

I already worked with a Fi agent at some point before who couldn’t figure out the issue.

I also switched from the iPhone XS to the iPhone 11 Pro and thought the switch would help, but nope. Still only sends pics via MMS half of the time, and it seems so random. For example, I’ll take two pics in succession, then send them both to one or more contacts, and only one would work.

I really am tired of this. Never had issues when I was on Verizon. Anyone have any ideas? I haven’t really had issues with screenshots, unless I edit them, then sometimes they won’t send.
All Replies (3)
10/28/19
I am having the same issues, except for now it seems to be anytime I try to send a picture that is not via iMessage. I've tried resetting everything with no luck.
marked this as an answer
Helpful?
10/31/19
I'm having the same issue too. It seems like 50% of pics sent by MMS is delivered successfully. I thought it was maybe because they were snapshots but it is not. One thing I notice is if you send a pic via MMS and it goes through, you will be able to send that same pic but if it doesn't go through you will not be able to send via MMS again
marked this as an answer
Helpful?
11/3/19
I was not having a problem with my iPhone 7s, but I upgraded last Saturday and the problem started.  contacted Apple support first and have a case number and they'd like GoogleFi to open a ticket, too.
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/fi/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/fi/profile/0?hl=en